Reviews by petr.pavlu@suse.com
· linux-security-module
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-security-module archive.
23 attestations . (23 Reviewed-by)
-
COLD25d
REVIEWED: 1 (1M) Re: [PATCH v5 10/14] module: Prepare for additional module authentication mechanisms
2026-05-26 · Reviewed-by -
COLD25d
REVIEWED: 1 (1M) Re: [PATCH v5 09/14] module: Move signature type check out of mod_check_sig()
2026-05-26 · Reviewed-by -
COLD25d
REVIEWED: 1 (1M) Re: [PATCH v5 08/14] module: Move authentication logic into dedicated new file
2026-05-26 · Reviewed-by -
STALE80d
REVIEWED: 1 (1M) Re: [PATCH 07/11] moduleparam: Route DEFINE_KERNEL_PARAM_OPS get pointer via _Generic
2026-05-25 · Reviewed-by -
STALE80d
REVIEWED: 1 (1M) Re: [PATCH 06/11] moduleparam: Add seq_buf-based .get callback alongside .get_str
2026-05-25 · Reviewed-by -
STALE80d
REVIEWED: 1 (1M) [PATCH 01/11] params: bound array element output to the caller's page buffer
2026-05-21 · Reviewed-by -
STALE156d
REVIEWED: 1 (1M) [PATCH v3 8/8] selftests/bpf: verify_pkcs7_sig: Use 'struct module_signature' from the UAPI headers
2026-03-05 · Reviewed-by -
STALE156d
REVIEWED: 1 (1M) [PATCH v3 7/8] sign-file: use 'struct module_signature' from the UAPI headers
2026-03-05 · Reviewed-by -
STALE156d
REVIEWED: 1 (1M) [PATCH v3 6/8] tools uapi headers: add linux/module_signature.h
2026-03-05 · Reviewed-by -
STALE156d
REVIEWED: 1 (1M) [PATCH v3 5/8] module: Move 'struct module_signature' to UAPI
2026-03-05 · Reviewed-by -
STALE156d
REVIEWED: 1 (1M) [PATCH v3 4/8] module: Give MODULE_SIG_STRING a more descriptive name
2026-03-05 · Reviewed-by -
STALE156d
REVIEWED: 1 (1M) [PATCH v3 1/8] extract-cert: drop unused definition of PKEY_ID_PKCS7
2026-03-05 · Reviewed-by -
STALE156d
REVIEWED: 1 (1M) [PATCH v3 2/8] module: Drop unused signature types
2026-03-05 · Reviewed-by -
STALE156d
REVIEWED: 1 (1M) [PATCH v3 3/8] module: Give 'enum pkey_id_type' a more specific name
2026-03-05 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) [PATCH v2 7/8] sign-file: use 'struct module_signature' from the UAPI headers
2026-03-05 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) [PATCH v2 8/8] selftests/bpf: verify_pkcs7_sig: Use 'struct module_signature' from the UAPI headers
2026-03-05 · Reviewed-by -
STALE178d
REVIEWED: 1 (1M) [PATCH v2 4/8] module: Give MODULE_SIG_STRING a more descriptive name
2026-03-05 · Reviewed-by -
STALE178d
REVIEWED: 1 (1M) [PATCH v2 6/8] tools uapi headers: add linux/module_signature.h
2026-03-05 · Reviewed-by -
STALE178d
REVIEWED: 1 (1M) [PATCH v2 5/8] module: Move 'struct module_signature' to UAPI
2026-03-05 · Reviewed-by -
STALE178d
REVIEWED: 1 (1M) [PATCH v2 2/8] module: Drop unused signature types
2026-03-05 · Reviewed-by -
STALE178d
REVIEWED: 1 (1M) [PATCH v2 3/8] module: Give 'enum pkey_id_type' a more specific name
2026-03-05 · Reviewed-by -
STALE178d
REVIEWED: 1 (1M) [PATCH v2 1/8] extract-cert: drop unused definition of PKEY_ID_PKCS7
2026-03-05 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH 0/8] modules: Move 'struct module_signature' to UAPI
2026-03-04 · Reviewed-by