Reviews by mhocko@suse.com
· linux-security-module
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-security-module archive.
29 attestations . (28 Acked-by, 1 Reviewed-by)
-
WARM3d
REVIEWED: 15 (15M) [PATCH v3 14/15] lib: convert process iterator to for_each_process_rculock
2026-09-11 · Acked-by -
WARM3d
REVIEWED: 15 (15M) [PATCH v3 13/15] fs: convert process/thread iterators to for_each_*_rculock
2026-09-11 · Acked-by -
WARM3d
REVIEWED: 16 (16M) [PATCH v3 12/15] unwind: convert process/thread iterator to for_each_process_thread_rculock
2026-09-11 · Acked-by -
WARM3d
REVIEWED: 16 (16M) [PATCH v3 11/15] tracing/fgraph: convert process/thread iterator to for_each_process_thread_rculock
2026-09-11 · Acked-by -
WARM3d
REVIEWED: 16 (16M) [PATCH v3 10/15] sched: convert process/thread iterators to for_each_*_rculock
2026-09-11 · Acked-by -
WARM3d
REVIEWED: 16 (16M) [PATCH v3 09/15] rcu: convert process/thread iterator to for_each_process_thread_rculock
2026-09-11 · Acked-by -
WARM3d
REVIEWED: 16 (16M) [PATCH v3 08/15] locking/lockdep: convert process/thread iterators to for_each_*_rculock
2026-09-11 · Acked-by -
WARM3d
REVIEWED: 16 (16M) [PATCH v3 07/15] hung_task: convert process/thread iterators to for_each_*_rculock
2026-09-11 · Acked-by -
WARM3d
REVIEWED: 16 (16M) [PATCH v3 06/15] freezer: convert thread iterator to for_each_thread_rculock
2026-09-11 · Acked-by -
WARM3d
REVIEWED: 16 (16M) [PATCH v3 05/15] cpu/hotplug: convert thread iterator to for_each_thread_rculock
2026-09-11 · Acked-by -
WARM3d
REVIEWED: 16 (16M) [PATCH v3 04/15] mm/memory-failure: convert process iterator to for_each_process_rculock
2026-09-11 · Acked-by -
WARM3d
REVIEWED: 31 (31M) [PATCH v3 03/15] mm/ksm: convert process iterator to for_each_process_rculock
2026-09-11 · Acked-by -
WARM3d
REVIEWED: 15 (15M) [PATCH v3 02/15] mm/oom_kill: convert process/thread iterators to for_each_*_rculock
2026-09-11 · Acked-by -
WARM3d
REVIEWED: 17 (17M) [PATCH v3 01/15] sched: introduce for_each_process_rculock and for_each_thread_rculock
2026-09-11 · Acked-by -
COOLING5d
REVIEWED: 4 (4M) [PATCH v2 7/8] lib: convert process iterator to for_each_process_rculock
2026-09-07 · Acked-by -
COOLING5d
REVIEWED: 4 (4M) [PATCH v2 6/8] fs: convert process/thread iterators to for_each_*_rculock
2026-09-07 · Acked-by -
COOLING5d
REVIEWED: 4 (4M) [PATCH v2 5/8] kernel: convert process/thread iterators to for_each_*_rculock
2026-09-07 · Acked-by -
COOLING5d
REVIEWED: 5 (5M) [PATCH v2 4/8] mm/memory-failure: convert process iterator to for_each_process_rculock
2026-09-07 · Acked-by -
COOLING5d
REVIEWED: 5 (5M) [PATCH v2 3/8] mm/ksm: convert process iterator to for_each_process_rculock
2026-09-07 · Acked-by -
COOLING5d
REVIEWED: 5 (5M) [PATCH v2 2/8] mm/oom_kill: convert process/thread iterators to for_each_*_rculock
2026-09-07 · Acked-by -
COOLING5d
REVIEWED: 4 (4M) [PATCH v2 1/8] sched: introduce for_each_process_rculock and for_each_thread_rculock
2026-09-07 · Acked-by -
STALE2034d
REVIEWED: 4 (4M) [PATCH v3 1/1] process_madvise.2: Add process_madvise man page
2021-02-02 · Reviewed-by -
STALE2281d
REVIEWED: 4 (4M) [PATCH v5 1/2] mm/slab: Use memzero_explicit() in kzfree()
2020-06-16 · Acked-by -
STALE2281d
REVIEWED: 19 (19M) [PATCH v5 2/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Acked-by -
STALE2280d
REVIEWED: 4 (4M) Re: [PATCH v4 1/3] mm/slab: Use memzero_explicit() in kzfree()
2020-06-16 · Acked-by -
STALE2280d
REVIEWED: 19 (19M) [PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Acked-by -
STALE2282d
REVIEWED: 4 (4M) Re: [PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-04-14 · Acked-by -
STALE2628d
REVIEWED: 6 (4M) [PATCH v10 1/2] mm: security: introduce init_on_alloc=1 and init_on_free=1 boot options
2019-06-28 · Acked-by -
STALE2736d
REVIEWED: 4 (4M) Re: [PATCH] device_cgroup: fix RCU imbalance in error case
2019-03-19 · Acked-by