atm · Maintained
Maintainers
- M Chas Williams <3chas3@gmail.com>
Paths
- F
drivers/atm/ - F
drivers/usb/atm/ - F
include/linux/atm* - F
include/linux/sonet.h - F
include/uapi/linux/atm* - F
include/uapi/linux/sonet.h - F
net/atm/
Last 30 days
Recent patches
Most-recent 30 patches in this subsystem on linux-scsi (capped at 30), ordered by date desc.
-
STALE361d
[PATCH] global: fix misapplications of "awhile"
2025-07-02 · Ahelenia Ziemiańska <hidden> -
STALE528d
[PATCH] net: Convert proto_ops::getname to sockaddr_storage
2024-12-17 · Kees Cook <kees@kernel.org> -
STALE991d
LANDED [PATCH v3 3/6] atm: iphase: Do PCI error checks on own line
2023-09-11 · Ilpo Järvinen <ilpo.jarvinen@linux.intel.com> -
STALE1283d
[PATCH] treewide: Convert del_timer*() to timer_shutdown*()
2022-12-20 · Steven Rostedt <rostedt@goodmis.org> -
STALE1318d
Re: [PATCH v4a 00/38] timers: Use timer_shutdown*() before freeing timers
2022-11-05 · Steven Rostedt <rostedt@goodmis.org> -
STALE2110d
[trivial PATCH] treewide: Convert switch/case fallthrough; to break;
2020-09-09 · Joe Perches <joe@perches.com> -
STALE2203d
REVIEWED: 19 (19M) [PATCH v5 2/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2202d
REVIEWED: 19 (19M) [PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2204d
[PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-04-13 · Waiman Long <longman@redhat.com> -
STALE2963d
[PATCH 37/42] atm: switch to proc_create_seq_private
2018-05-16 · Christoph Hellwig <hch@lst.de> -
STALE2963d
[PATCH 36/42] atm: simplify procfs code
2018-05-16 · Christoph Hellwig <hch@lst.de> -
STALE2963d
[PATCH 17/42] proc: introduce proc_create_net{,_data}
2018-05-16 · Christoph Hellwig <hch@lst.de> -
STALE2963d
[PATCH 07/42] proc: introduce proc_create_seq_private
2018-05-16 · Christoph Hellwig <hch@lst.de> -
STALE2963d
[PATCH 06/42] proc: introduce proc_create_seq{,_data}
2018-05-16 · Christoph Hellwig <hch@lst.de> -
STALE2966d
[PATCH 35/40] atm: switch to proc_create_seq_private
2018-04-25 · Christoph Hellwig <hch@lst.de> -
STALE2966d
[PATCH 34/40] atm: simplify procfs code
2018-04-25 · Christoph Hellwig <hch@lst.de> -
STALE2966d
[PATCH 15/40] proc: introduce proc_create_net{,_data}
2018-04-25 · Christoph Hellwig <hch@lst.de> -
STALE2966d
[PATCH 05/40] proc: introduce proc_create_seq_private
2018-04-25 · Christoph Hellwig <hch@lst.de> -
STALE2966d
[PATCH 04/40] proc: introduce proc_create_seq{,_data}
2018-04-25 · Christoph Hellwig <hch@lst.de> -
STALE2981d
[PATCH 34/39] atm: switch to proc_create_seq_private
2018-04-19 · Christoph Hellwig <hch@lst.de> -
STALE2981d
[PATCH 33/39] atm: simplify procfs code
2018-04-19 · Christoph Hellwig <hch@lst.de> -
STALE2981d
[PATCH 13/39] proc: introduce proc_create_net{,_data}
2018-04-19 · Christoph Hellwig <hch@lst.de> -
STALE2981d
[PATCH 03/39] proc: introduce proc_create_seq_private
2018-04-19 · Christoph Hellwig <hch@lst.de> -
STALE2981d
[PATCH 02/39] proc: introduce proc_create_seq{,_data}
2018-04-19 · Christoph Hellwig <hch@lst.de> -
STALE3182d
[PATCH 10/13] timer: Remove expires and data arguments from DEFINE_TIMER
2017-10-04 · Kees Cook <hidden> -
STALE3238d
[patch net-next 1/3] idr: Use unsigned long instead of int
2017-08-16 · Chris Mi <hidden> -
STALE3238d
[patch net-next 1/3] idr: Use unsigned long instead of int
2017-08-16 · Chris Mi <hidden> -
STALE3238d
[patch net-next 1/3] idr: Use unsigned long instead of int
2017-08-16 · Chris Mi <hidden> -
STALE3238d
[patch net-next 1/3] idr: Use unsigned long instead of int
2017-08-16 · Chris Mi <hidden> -
STALE3699d
[PATCH net-next 4/5] treewide: replace dev->trans_start update with helper
2016-05-03 · Florian Westphal <hidden>