atm · Maintained
Maintainers
- M Chas Williams <3chas3@gmail.com>
Paths
- F
drivers/atm/ - F
drivers/usb/atm/ - F
include/linux/atm* - F
include/linux/sonet.h - F
include/uapi/linux/atm* - F
include/uapi/linux/sonet.h - F
net/atm/
Last 30 days
Recent patches
Most-recent 18 patches in this subsystem on linux-s390, ordered by date desc.
-
COLD52d
REVIEWED: 3 (3M) [PATCH net-next v3 2/6] atm: convert to getsockopt_iter
2026-05-20 · Breno Leitao <leitao@debian.org> -
STALE62d
REVIEWED: 3 (3M) [PATCH net-next v2 3/7] atm: convert to getsockopt_iter
2026-05-15 · Breno Leitao <leitao@debian.org> -
STALE67d
[PATCH net-next 1/6] atm: convert to getsockopt_iter
2026-05-13 · Breno Leitao <leitao@debian.org> -
STALE474d
[RFC PATCH 2/4] net: pass 'optlen_t' to proto[ops].getsockopt() hooks
2025-03-31 · Stefan Metzmacher <metze@samba.org> -
STALE474d
[RFC PATCH 1/4] net: introduce get_optlen() and put_optlen() helpers
2025-03-31 · Stefan Metzmacher <metze@samba.org> -
STALE551d
[PATCH] net: Convert proto_ops::getname to sockaddr_storage
2024-12-17 · Kees Cook <kees@kernel.org> -
STALE778d
[PATCH 4/9] USB: Convert from tasklet to BH workqueue
2024-03-27 · Allen Pais <hidden> -
STALE1340d
Re: [PATCH v4a 00/38] timers: Use timer_shutdown*() before freeing timers
2022-11-05 · Steven Rostedt <rostedt@goodmis.org> -
STALE2133d
[trivial PATCH] treewide: Convert switch/case fallthrough; to break;
2020-09-09 · Joe Perches <joe@perches.com> -
STALE2101d
[PATCH] net: atm: convert tasklets callbacks to use from_tasklet()
2020-08-17 · Allen Pais <hidden> -
STALE2101d
[PATCH] drivers: atm: convert tasklets to use new tasklet_setup() API
2020-08-17 · Allen Pais <hidden> -
STALE2173d
[PATCH 25/26] net: pass a sockptr_t into ->setsockopt
2020-07-23 · Christoph Hellwig <hch@lst.de> -
STALE2190d
[PATCH 24/24] net: pass a sockptr_t into ->setsockopt
2020-07-20 · Christoph Hellwig <hch@lst.de> -
STALE2224d
REVIEWED: 19 (19M) [PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2227d
[PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-04-13 · Waiman Long <longman@redhat.com> -
STALE2827d
[PATCH net] Revert "net: simplify sock_poll_wait"
2018-10-23 · Karsten Graul <hidden> -
STALE2916d
[PATCH PATCH net-next 11/18] atm: remove blank lines at EOF
2018-07-24 · Stephen Hemminger <stephen@networkplumber.org> -
STALE3205d
[PATCH 10/13] timer: Remove expires and data arguments from DEFINE_TIMER
2017-10-04 · Kees Cook <hidden>