Reviews by vneethv@linux.ibm.com
· linux-s390
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-s390 archive.
44 attestations . (20 Acked-by, 2 Reported-by, 20 Reviewed-by, 2 Tested-by)
-
STALE103d
REVIEWED: 2 (2M) Re: [PATCH 09/12] s390/cio: use generic driver_override infrastructure
2026-03-26 · Reviewed-by -
STALE162d
REVIEWED: 2 (2M) Re: [PATCH] s390/cio: fix device lifecycle handling in css_alloc_subchannel()
2026-02-04 · Reviewed-by -
DORMANTno replies
REVIEWED: 8 (8M) [PATCH AUTOSEL 5.4 3/3] s390/cio: Fix CHPID "configure" attribute caching
2025-02-18 · Reviewed-by -
STALE513d
REVIEWED: 8 (8M) [PATCH AUTOSEL 5.10 3/4] s390/cio: Fix CHPID "configure" attribute caching
2025-02-18 · Reviewed-by -
STALE513d
REVIEWED: 8 (8M) [PATCH AUTOSEL 5.15 4/6] s390/cio: Fix CHPID "configure" attribute caching
2025-02-18 · Reviewed-by -
STALE513d
REVIEWED: 8 (8M) [PATCH AUTOSEL 6.1 09/13] s390/cio: Fix CHPID "configure" attribute caching
2025-02-18 · Reviewed-by -
STALE489d
REVIEWED: 8 (8M) [PATCH AUTOSEL 6.6 12/17] s390/cio: Fix CHPID "configure" attribute caching
2025-02-18 · Reviewed-by -
STALE513d
REVIEWED: 8 (8M) [PATCH AUTOSEL 6.12 19/31] s390/cio: Fix CHPID "configure" attribute caching
2025-02-18 · Reviewed-by -
STALE513d
REVIEWED: 8 (8M) [PATCH AUTOSEL 6.13 19/31] s390/cio: Fix CHPID "configure" attribute caching
2025-02-18 · Reviewed-by -
STALE720d
LANDED: 5 (5M) [PATCH v2] s390/cio: add missing MODULE_DESCRIPTION() macros
2024-07-15 · Reviewed-by -
STALE737d
REVIEWED: 2 (2M) Re: [PATCH] s390/cio: add missing MODULE_DESCRIPTION() macros
2024-06-18 · Reviewed-by -
STALE855d
REVIEWED: 2 (2M) Re: [PATCH v1 1/1] s390/cio: Use while (i--) pattern to clean up
2024-03-13 · Acked-by -
STALE982d
REVIEWED: 2 (2M) Re: [PATCH 1/1] s390/cio: make sch->lock a spinlock (is a pointer)
2023-11-07 · Reviewed-by -
STALE995d
REVIEWED: 2 (2M) Re: [PATCH] s390/cio: replace deprecated strncpy with strscpy
2023-10-25 · Reviewed-by -
DORMANTno replies
REVIEWED: 2 (2M) Re: [PATCH] s390/cio: remove unused ccw_device_force_console() declaration
2022-09-21 · Acked-by -
STALE1539d
LANDED: 2 (2M) [PATCH v7 06/12] s390/cio: Use driver_set_override() instead of open-coding
2022-04-19 · Acked-by -
STALE1555d
REVIEWED: 2 (2M) [PATCH v6 06/12] s390/cio: Use driver_set_override() instead of open-coding
2022-04-03 · Acked-by -
STALE1565d
REVIEWED: 2 (2M) [PATCH v5 06/11] s390/cio: Use driver_set_override() instead of open-coding
2022-03-16 · Acked-by -
STALE1582d
REVIEWED: 2 (2M) [PATCH v4 06/11] s390/cio: Use driver_set_override() instead of open-coding
2022-03-12 · Acked-by -
STALE1588d
REVIEWED: 2 (2M) Re: [PATCH v3 06/11] s390: cio: Use driver_set_override() instead of open-coding
2022-03-01 · Acked-by -
STALE1636d
REVIEWED: 2 (2M) [PATCH AUTOSEL 5.15 081/188] s390/nmi: add missing __pa/__va address conversion of extended save area
2022-01-18 · Reported-by -
STALE1636d
REVIEWED: 2 (2M) [PATCH AUTOSEL 5.15 081/188] s390/nmi: add missing __pa/__va address conversion of extended save area
2022-01-18 · Tested-by -
STALE1636d
REVIEWED: 2 (2M) [PATCH AUTOSEL 5.16 095/217] s390/nmi: add missing __pa/__va address conversion of extended save area
2022-01-18 · Reported-by -
STALE1636d
REVIEWED: 2 (2M) [PATCH AUTOSEL 5.16 095/217] s390/nmi: add missing __pa/__va address conversion of extended save area
2022-01-18 · Tested-by -
STALE1709d
REVIEWED: 2 (2M) Re: [PATCH] s390: replace snprintf in show functions with sysfs_emit
2021-10-18 · Acked-by -
DORMANTno replies
REVIEWED: 2 (2M) Re: [RFC PATCH 1/1] s390/cio: make ccw_device_dma_* more robust
2021-10-13 · Reviewed-by -
STALE1737d
REVIEWED: 2 (2M) Re: [RFC PATCH 1/1] s390/cio: make ccw_device_dma_* more robust
2021-10-12 · Acked-by -
STALE1820d
LANDED: 3 (3M) [PATCH v4 2/5] s390/cio: Make struct css_driver::remove return void
2021-07-13 · Acked-by -
STALE1820d
LANDED: 3 (3M) [PATCH v4 4/5] s390/scm: Make struct scm_driver::remove return void
2021-07-13 · Acked-by -
STALE1820d
LANDED: 3 (3M) [PATCH v4 3/5] s390/ccwgroup: Drop if with an always false condition
2021-07-13 · Acked-by -
STALE1829d
REVIEWED: 3 (3M) [PATCH v3 2/5] s390/cio: Make struct css_driver::remove return void
2021-07-13 · Acked-by -
STALE1829d
REVIEWED: 3 (3M) [PATCH v3 4/5] s390/scm: Make struct scm_driver::remove return void
2021-07-13 · Acked-by -
STALE1829d
REVIEWED: 3 (3M) [PATCH v3 3/5] s390/ccwgroup: Drop if with an always false condition
2021-07-13 · Acked-by -
STALE1827d
REVIEWED: 2 (2M) Re: [PATCH v2 3/4] s390/scm: Make struct scm_driver::remove return void
2021-07-07 · Acked-by -
STALE1827d
REVIEWED: 2 (2M) Re: [PATCH v2 2/4] s390/ccwgroup: Drop if with an always false condition
2021-07-07 · Acked-by -
DORMANTno replies
REVIEWED: 2 (2M) Re: [PATCH] arch: s390: Remove duplicate struct ccw1 declaration
2021-03-30 · Acked-by -
DORMANTno replies
REVIEWED: 2 (2M) Re: [PATCH -next 1/2] s390/cio: use DEFINE_SPINLOCK() for spinlock
2021-03-29 · Acked-by -
STALE1935d
REVIEWED: 2 (2M) Re: [PATCH -next 2/2] s390/cio: use DECLARE_WAIT_QUEUE_HEAD() for wait_queue
2021-03-29 · Acked-by -
DORMANTno replies
REVIEWED: 2 (2M) Re: [abaci-bugfix@linux.alibaba.com: [PATCH] s390: Simplify the calculation of variables]
2021-01-28 · Reviewed-by -
DORMANTno replies
REVIEWED: 2 (2M) Re: [PATCH] s390: cio: fix use-after-free in ccw_device_destroy_console
2020-12-02 · Reviewed-by -
STALE2053d
REVIEWED: 2 (2M) Re: [PATCH v4 04/27] s390: fix kernel-doc markups
2020-11-16 · Reviewed-by -
STALE2130d
REVIEWED: 7 (6M) [PATCH net-next 1/8] s390/cio: Add new Operation Code OC3 to PNSO
2020-09-10 · Reviewed-by -
STALE2130d
REVIEWED: 4 (4M) [PATCH net-next 2/8] s390/cio: Helper functions to read CSSID, IID, and CHID
2020-09-10 · Reviewed-by -
DORMANTno replies
REVIEWED: 2 (2M) Re: [PATCH -next] s390/cio: Remove unused inline functionidset_sch_get_first
2020-05-11 · Reviewed-by