Reviews by joe@perches.com
· linux-s390
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-s390 archive.
15 attestations . (1 Acked-by, 4 Reported-by, 10 Suggested-by)
-
STALE1122d
REVIEWED: 4 (3M) [PATCH net-next v2 1/4] s390/lcs: Convert sysfs sprintf to sysfs_emit
2023-06-21 · Reported-by -
STALE1127d
REVIEWED: 3 (3M) [PATCH net-next 1/4] s390/lcs: Convert sysfs sprintf to sysfs_emit
2023-06-20 · Reported-by -
STALE1258d
REVIEWED: 3 (3M) [PATCH net-next v2 3/4] s390/qeth: Convert sysfs sprintf to sysfs_emit
2023-02-09 · Reported-by -
STALE1259d
REVIEWED: 3 (3M) [PATCH net-next 3/4] s390/qeth: Convert sysfs sprintf to sysfs_emit
2023-02-06 · Reported-by -
STALE1393d
Re: [PATCH 3/7] s390/qeth: Convert snprintf() to scnprintf()
2022-09-28 · Suggested-by -
STALE2226d
REVIEWED: 19 (19M) [PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Suggested-by -
STALE2228d
[PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-04-13 · Suggested-by -
STALE2354d
[PULL 1/1] vfio-ccw: Use the correct style for SPDX License Identifier
2020-02-06 · Suggested-by -
STALE2388d
[PATCH] vfio-ccw: Use the correct style for SPDX License Identifier
2019-12-25 · Suggested-by -
STALE3263d
[PATCH net-next 08/12] s390/net: reduce inlining
2017-08-15 · Suggested-by -
STALE3325d
REVIEWED: 3 (3M) Re: [PATCH v2] checkpatch: [HLP]LIST_HEAD is also declaration
2017-06-14 · Acked-by -
STALE3957d
[PATCH net-next V2 1/5] qeth: remove extraneous length from %pM format
2015-09-18 · Suggested-by -
STALE3961d
[PATCH net-next 1/5] qeth: remove extraneous length from %pM format
2015-09-15 · Suggested-by -
STALE3989d
[PATCH net-next 1/3] qeth: remove extraneous length from %pM format
2015-08-19 · Suggested-by -
STALE3965d
[PATCH v3 2/8] powerpc/perf/hv-24x7: Simplify extracting counter from result buffer
2015-07-15 · Suggested-by