Reviews by broonie@kernel.org
· linux-renesas-soc
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-renesas-soc archive.
65 attestations . (60 Acked-by, 1 Reported-by, 2 Reviewed-by, 2 Tested-by)
-
HOTtoday
REVIEWED: 8 (8M) Re: [PATCH 6/7] spi: spi-rpc-if: Implement 200ms runtime PM autosuspend delay
2026-07-18 · Acked-by -
DORMANTno replies
REVIEWED: 8 (8M) Re: [PATCH v4 4/9] regulator: renesas-usb-vbus-regulator: Add RZ/G3L VBUS regulator support
2026-07-10 · Acked-by -
COOLING11d
REVIEWED: 8 (8M) Re: [PATCH v3 5/9] regulator: renesas-usb-vbus-regulator: Add RZ/G3L VBUS regulator support
2026-07-07 · Reviewed-by -
COLD19d
REVIEWED: 21 (20M) [PATCH v2 2/2] dt-bindings: Drop incorrect usage of double '::'
2026-06-23 · Acked-by -
COOLING6d
REVIEWED: 8 (8M) Re: [PATCH 2/2] dt-bindings: Drop incorrect usage of double '::'
2026-06-22 · Acked-by -
COLD41d
REVIEWED: 9 (9M) [PATCH v6 17/18] ASoC: renesas: rz-ssi: Use generic PCM dmaengine APIs
2026-05-26 · Acked-by -
COLD41d
REVIEWED: 9 (9M) [PATCH v6 16/18] ASoC: renesas: rz-ssi: Add pause support
2026-05-26 · Acked-by -
COLD55d
REVIEWED: 8 (8M) [PATCH v5 16/17] ASoC: renesas: rz-ssi: Use generic PCM dmaengine APIs
2026-05-12 · Acked-by -
COLD55d
REVIEWED: 8 (8M) [PATCH v5 15/17] ASoC: renesas: rz-ssi: Add pause support
2026-05-12 · Acked-by -
STALE69d
REVIEWED: 8 (8M) [PATCH v4 16/17] ASoC: renesas: rz-ssi: Use generic PCM dmaengine APIs
2026-04-11 · Acked-by -
STALE69d
REVIEWED: 8 (8M) [PATCH v4 15/17] ASoC: renesas: rz-ssi: Add pause support
2026-04-11 · Acked-by -
DORMANTno replies
REVIEWED: 8 (8M) Re: [PATCH v3 14/15] ASoC: renesas: rz-ssi: Use generic PCM dmaengine APIs
2026-04-08 · Acked-by -
STALE101d
REVIEWED: 8 (8M) Re: [PATCH v3 13/15] ASoC: renesas: rz-ssi: Add pause support
2026-04-08 · Acked-by -
STALE114d
REVIEWED: 57 (57M) [PATCH v5 15/15] hwspinlock/treewide: refactor consumer.h from public header
2026-03-19 · Acked-by -
STALE123d
REVIEWED: 8 (8M) [PATCH v4 15/15] hwspinlock/treewide: refactor consumer.h from public header
2026-03-10 · Acked-by -
STALE129d
REVIEWED: 8 (8M) [PATCH v3 15/15] hwspinlock/treewide: refactor consumer.h from public header
2026-03-03 · Acked-by -
STALE150d
REVIEWED: 8 (8M) Re: [RFC PATCH v2 13/13] hwspinlock: refactor consumer.h from public header
2026-02-16 · Acked-by -
STALE159d
REVIEWED: 8 (8M) Re: [RFC PATCH 3/4] treewide: convert hwspinlock users to the new consumer header file
2026-01-26 · Acked-by -
STALE241d
REVIEWED: 8 (8M) Re: [PATCH] of/irq: Handle explicit interrupt parent
2025-11-19 · Tested-by -
STALE241d
[PATCH] of/irq: Handle explicit interrupt parent
2025-11-19 · Reported-by -
STALE317d
REVIEWED: 8 (8M) Re: [PATCH 04/12] regulator: max8973: Remove redundant error log prints
2025-09-05 · Acked-by -
DORMANTno replies
REVIEWED: 8 (8M) Re: [PATCH v7 07/16] pinctrl: imx: don't access the pin function radix tree directly
2025-09-03 · Tested-by -
STALE347d
REVIEWED: 8 (8M) Re: [PATCH RFC 5/6] spi: geni-qcom: Hint GENI protocol ID to GPI DMA
2025-07-30 · Acked-by -
STALE459d
REVIEWED: 8 (8M) Re: [PATCH] dt-bindings: remove RZ/N1S bindings
2025-04-11 · Acked-by -
STALE1200d
LANDED: 8 (8M) [PATCH v3] treewide: Fix probing of devices in DT overlays
2023-03-30 · Acked-by -
STALE1207d
REVIEWED: 8 (8M) [PATCH v2] treewide: Fix instantiation of devices in DT overlays
2023-03-24 · Acked-by -
STALE1213d
REVIEWED: 8 (8M) Re: [PATCH/RFC] treewide: Fix instantiation of devices in DT overlay
2023-03-20 · Acked-by -
STALE1233d
REVIEWED: 9 (8M) [PATCH v5 02/18] thermal/core: Use the thermal zone 'devdata' accessor in thermal located drivers
2023-03-01 · Acked-by -
STALE1235d
REVIEWED: 9 (8M) [PATCH v4 02/19] thermal/core: Use the thermal zone 'devdata' accessor in thermal located drivers
2023-02-28 · Acked-by -
STALE1237d
REVIEWED: 9 (8M) [PATCH v3 02/20] thermal/core: Use the thermal zone 'devdata' accessor in thermal located drivers
2023-02-26 · Acked-by -
STALE1242d
REVIEWED: 8 (8M) [PATCH v2 01/16] thermal/core: Add a thermal zone 'devdata' accessor
2023-02-21 · Acked-by -
STALE1239d
REVIEWED: 8 (8M) Re: [PATCH v1 01/17] thermal/core: Add a thermal zone 'devdata' accessor
2023-02-19 · Acked-by -
STALE1300d
REVIEWED: 8 (8M) Re: [PATCH v2 5/6] memory: renesas-rpc-if: Pass device instead of rpcif to rpcif_*()
2022-11-23 · Acked-by -
STALE1336d
REVIEWED: 8 (8M) Re: [PATCH] dt-bindings: Add missing start and/or end of line regex anchors
2022-11-20 · Acked-by -
STALE1459d
REVIEWED: 8 (8M) Re: [PATCH v2 2/2] spi: spi-rspi: Add need_dmar_clr to spi_ops
2022-07-19 · Acked-by -
STALE1636d
REVIEWED: 8 (8M) Re: [PATCH] driver core: platform: Rename platform_get_irq_optional() to platform_get_irq_silent()
2022-01-13 · Reviewed-by -
STALE1698d
REVIEWED: 8 (8M) Re: [PATCH/RFC 14/17] regulator: ti-abb: Use bitfield helpers
2021-11-22 · Acked-by -
STALE2012d
REVIEWED: 9 (8M) [PATCH v9 05/12] regulator: bd9571mwv: Add BD9574MWF support
2021-01-12 · Acked-by -
STALE2012d
REVIEWED: 9 (8M) [PATCH v9 04/12] regulator: bd9571mwv: rid of using struct bd9571mwv
2021-01-12 · Acked-by -
DORMANTno replies
REVIEWED: 8 (8M) Re: [PATCH v8 05/12] regulator: bd9571mwv: Add BD9574MWF support
2021-01-05 · Acked-by -
STALE2020d
REVIEWED: 8 (8M) Re: [PATCH v8 04/12] regulator: bd9571mwv: rid of using struct bd9571mwv
2021-01-05 · Acked-by -
STALE2125d
REVIEWED: 8 (8M) Re: [PATCH v2 10/13] ASoC: dt-bindings: zl38060: include common schema in GPIO controllers
2020-09-17 · Acked-by -
STALE2242d
REVIEWED: 8 (8M) Re: [PATCH] ASoC: fsi: Add missing properties to DT bindings
2020-05-19 · Acked-by -
DORMANTno replies
REVIEWED: 8 (8M) Re: [PATCH 4/6] regulator: da9063: move definitions out of a header into the driver
2019-04-03 · Acked-by -
STALE2664d
REVIEWED: 8 (8M) Re: [PATCH 4/6] regulator: da9063: move definitions out of a header into the driver
2019-03-19 · Acked-by -
STALE2937d
REVIEWED: 15 (14M) [PATCH v6 07/14] mfd: da9063: Rename PMIC_DA9063 to PMIC_CHIP_ID_DA9063
2018-06-11 · Acked-by -
STALE2937d
REVIEWED: 14 (14M) [PATCH v6 08/14] mfd: da9063: Replace model with type
2018-06-11 · Acked-by -
STALE2937d
REVIEWED: 15 (14M) [PATCH v6 14/14] mfd: da9063: Add DA9063L support
2018-06-11 · Acked-by -
STALE2937d
REVIEWED: 14 (14M) [PATCH v6 13/14] regulator: da9063: Handle less LDOs on DA9063L
2018-06-11 · Acked-by -
STALE2960d
REVIEWED: 15 (14M) [PATCH v5 07/14] mfd: da9063: Rename PMIC_DA9063 to PMIC_CHIP_ID_DA9063
2018-06-06 · Acked-by -
STALE2960d
REVIEWED: 14 (14M) [PATCH v5 08/14] mfd: da9063: Replace model with type
2018-06-06 · Acked-by -
STALE2960d
REVIEWED: 15 (14M) [PATCH v5 14/14] mfd: da9063: Add DA9063L support
2018-06-06 · Acked-by -
STALE2960d
REVIEWED: 14 (14M) [PATCH v5 13/14] regulator: da9063: Handle less LDOs on DA9063L
2018-06-06 · Acked-by -
STALE2965d
REVIEWED: 15 (14M) [PATCH v4 05/12] mfd: da9063: Rename PMIC_DA9063 to PMIC_CHIP_ID_DA9063
2018-06-05 · Acked-by -
STALE2965d
REVIEWED: 14 (14M) [PATCH v4 06/12] mfd: da9063: Replace model with type
2018-06-05 · Acked-by -
STALE2965d
REVIEWED: 14 (14M) [PATCH v4 11/12] regulator: da9063: Handle less LDOs on DA9063L
2018-06-05 · Acked-by -
STALE2965d
REVIEWED: 15 (14M) [PATCH v4 12/12] mfd: da9063: Add DA9063L support
2018-06-05 · Acked-by -
STALE2964d
REVIEWED: 14 (14M) [PATCH v3 10/10] mfd: da9063: Add DA9063L support
2018-06-02 · Acked-by -
STALE2964d
REVIEWED: 14 (14M) [PATCH v3 09/10] mfd: da9063: Handle less LDOs on DA9063L
2018-06-02 · Acked-by -
STALE2964d
REVIEWED: 14 (14M) [PATCH v3 03/10] mfd: da9063: Rename PMIC_DA9063 to PMIC_CHIP_ID_DA9063
2018-06-02 · Acked-by -
STALE2964d
REVIEWED: 14 (14M) [PATCH v3 04/10] mfd: da9063: Replace model with type
2018-06-02 · Acked-by -
STALE2969d
REVIEWED: 8 (8M) Re: [PATCH 6/6] mfd: da9063: Add DA9063L support
2018-05-23 · Acked-by -
STALE2969d
REVIEWED: 8 (8M) Re: [PATCH 5/6] mfd: da9063: Handle less LDOs on DA9063L
2018-05-23 · Acked-by -
STALE2969d
REVIEWED: 8 (8M) Re: [PATCH 2/6] mfd: da9063: Replace model with type
2018-05-23 · Acked-by -
STALE2969d
REVIEWED: 8 (8M) Re: [PATCH 1/6] mfd: da9063: Rename PMIC_DA9063 to PMIC_CHIP_ID_DA9063
2018-05-23 · Acked-by