Reviews by broonie@kernel.org
· linux-pwm
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-pwm archive.
68 attestations . (66 Acked-by, 2 Reviewed-by)
-
STALE279d
REVIEWED: 8 (8M) Re: [PATCH] dt-bindings: Remove extra blank lines
2025-10-23 · Acked-by -
DORMANTno replies
REVIEWED: 8 (8M) Re: [PATCH 32/37] spi: dt-bindings: apple,spi: Add t6020-spi compatible
2025-08-28 · Acked-by -
STALE326d
REVIEWED: 8 (8M) Re: [PATCH 31/37] spi: apple: Add "apple,t8103-spi" compatible
2025-08-28 · Acked-by -
STALE319d
REVIEWED: 8 (8M) Re: [PATCH 30/37] ASoC: dt-bindings: apple,mca: Add t6020-mca compatible
2025-08-28 · Acked-by -
STALE319d
REVIEWED: 8 (8M) Re: [PATCH 29/37] ASoC: apple: mca: Add "apple,t8103-mca" compatible
2025-08-28 · Acked-by -
STALE337d
REVIEWED: 8 (8M) Re: [PATCH v3] dt-bindings: mfd: Move embedded controllers to own directory
2025-08-28 · Acked-by -
STALE351d
REVIEWED: 8 (8M) [PATCH v3 4/6] ASoC: dt-bindings: omap-twl4030: convert to DT schema
2025-08-16 · Acked-by -
STALE356d
REVIEWED: 8 (8M) [PATCH v2 7/9] Documentation: omap-twl4030: convert to DT schema
2025-08-14 · Acked-by -
STALE352d
REVIEWED: 8 (8M) Re: [PATCH 7/8] sound: dt-bindings: ti,omap-twl4030: convert to DT schema
2025-08-13 · Acked-by -
STALE317d
REVIEWED: 20 (20M) [PATCH RESEND v7 3/7] include: linux: move adi-axi-common.h out of fpga
2025-06-27 · Acked-by -
DORMANTno replies
REVIEWED: 20 (20M) [PATCH v7 3/7] include: linux: move adi-axi-common.h out of fpga
2025-06-11 · Acked-by -
STALE324d
REVIEWED: 8 (8M) Re: [PATCH v6 3/7] include: linux: move adi-axi-common.h out of fpga
2025-05-19 · Acked-by -
STALE759d
REVIEWED: 8 (8M) Re: [PATCH 17/20] ASoC: arizona: convert to of_property_for_each_u32_new()
2024-07-03 · Acked-by -
STALE771d
REVIEWED: 8 (8M) Re: [PATCH v2] dt-bindings: drop stale Anson Huang from maintainers
2024-06-17 · Acked-by -
STALE959d
REVIEWED: 19 (16M) [PATCH v10 1/6] pwm: Rename pwm_apply_state() to pwm_apply_might_sleep()
2023-12-19 · Acked-by -
STALE961d
REVIEWED: 19 (16M) [PATCH v9 1/6] pwm: Rename pwm_apply_state() to pwm_apply_might_sleep()
2023-12-18 · Acked-by -
STALE962d
REVIEWED: 8 (8M) Re: [PATCH v8 1/6] pwm: Rename pwm_apply_state() to pwm_apply_might_sleep()
2023-12-12 · Acked-by -
STALE975d
REVIEWED: 8 (8M) Re: [PATCH 11/17] ASoC: dt-bindings: samsung-i2s: add specific compatibles for existing SoC
2023-11-08 · Acked-by -
STALE1351d
REVIEWED: 8 (8M) Re: [PATCH v2 9/9] dt-bindings: drop redundant part of title (manual)
2022-11-23 · Acked-by -
STALE1351d
REVIEWED: 8 (8M) Re: [PATCH v2 7/9] dt-bindings: drop redundant part of title (beginning)
2022-11-23 · Acked-by -
STALE1351d
REVIEWED: 8 (8M) Re: [PATCH v2 6/9] dt-bindings: drop redundant part of title (end, part three)
2022-11-23 · Acked-by -
STALE1351d
REVIEWED: 8 (8M) Re: [PATCH v2 5/9] dt-bindings: drop redundant part of title (end, part two)
2022-11-23 · Acked-by -
STALE1351d
REVIEWED: 8 (8M) Re: [PATCH v2 4/9] dt-bindings: drop redundant part of title (end)
2022-11-23 · Acked-by -
STALE1351d
REVIEWED: 8 (8M) Re: [PATCH v2 1/9] dt-bindings: drop redundant part of title of shared bindings
2022-11-23 · Acked-by -
STALE1654d
REVIEWED: 8 (8M) Re: [PATCH] driver core: platform: Rename platform_get_irq_optional() to platform_get_irq_silent()
2022-01-13 · Reviewed-by -
STALE1627d
REVIEWED: 9 (8M) [PATCH v16 24/40] spi: tegra20-slink: Add OPP support
2021-11-30 · Acked-by -
STALE1711d
REVIEWED: 9 (8M) [PATCH v15 23/39] spi: tegra20-slink: Add OPP support
2021-11-14 · Acked-by -
STALE1741d
REVIEWED: 8 (8M) [PATCH v14 23/39] spi: tegra20-slink: Add OPP support
2021-10-25 · Acked-by -
STALE1752d
REVIEWED: 8 (8M) [PATCH v13 21/35] spi: tegra20-slink: Add OPP support
2021-09-26 · Acked-by -
STALE1756d
REVIEWED: 8 (8M) [PATCH v12 21/35] spi: tegra20-slink: Add OPP support
2021-09-21 · Acked-by -
STALE1784d
REVIEWED: 8 (8M) [PATCH v11 21/34] spi: tegra20-slink: Add OPP support
2021-09-12 · Acked-by -
STALE1806d
REVIEWED: 8 (8M) Re: [PATCH v8 22/34] spi: tegra20-slink: Add OPP support
2021-08-17 · Acked-by -
STALE1871d
REVIEWED: 8 (8M) Re: [PATCH] dt-bindings: Drop redundant minItems/maxItems
2021-06-16 · Acked-by -
STALE1945d
REVIEWED: 8 (8M) Re: [PATCH] pwm: Rename pwm_get_state() to better reflect its semantic
2021-04-06 · Acked-by -
STALE2101d
REVIEWED: 8 (8M) Re: [PATCH v3] MAINTAINERS: add Dan Murphy as TI LP8xxx drivers maintainer
2020-11-03 · Acked-by -
STALE2128d
REVIEWED: 8 (8M) Re: [PATCH 4/4] dt-bindings: Explicitly allow additional properties in common schemas
2020-10-05 · Acked-by -
STALE2128d
REVIEWED: 8 (8M) Re: [PATCH 2/4] dt-bindings: Use 'additionalProperties' instead of 'unevaluatedProperties'
2020-10-05 · Acked-by -
STALE2128d
REVIEWED: 8 (8M) Re: [PATCH 1/4] dt-bindings: Add missing 'unevaluatedProperties'
2020-10-05 · Acked-by -
STALE2176d
REVIEWED: 8 (8M) Re: [PATCH v2 18/41] ARM: s5pv210: don't imply CONFIG_PLAT_SAMSUNG
2020-08-07 · Acked-by -
STALE2299d
REVIEWED: 8 (8M) Re: [PATCH 1/2] dt-bindings: Clean-up schema indentation formatting
2020-04-16 · Acked-by -
STALE2299d
REVIEWED: 8 (8M) Re: [PATCH 2/2] dt-bindings: Remove cases of 'allOf' containing a '$ref'
2020-04-16 · Acked-by -
STALE2599d
REVIEWED: 33 (28M) [PATCH v3 06/11] mfd / platform: cros_ec: Reorganize platform and mfd includes
2019-06-25 · Acked-by -
STALE2599d
REVIEWED: 34 (28M) [PATCH v3 02/11] mfd / platform: cros_ec: Move cros-ec core driver out from MFD
2019-06-25 · Acked-by -
STALE2604d
REVIEWED: 26 (22M) [PATCH v2 06/10] mfd / platform: cros_ec: Reorganize platform and mfd includes
2019-06-14 · Acked-by -
STALE2604d
REVIEWED: 27 (22M) [PATCH v2 02/10] mfd / platform: cros_ec: Move cros-ec core driver out from MFD
2019-06-14 · Acked-by -
STALE2610d
REVIEWED: 8 (8M) Re: [PATCH 06/10] mfd / platform: cros_ec: Reorganize platform and mfd includes
2019-06-05 · Acked-by -
STALE2610d
REVIEWED: 8 (8M) Re: [PATCH 02/10] mfd / platform: cros_ec: Move cros-ec core driver out from MFD
2019-06-05 · Acked-by -
STALE3069d
REVIEWED: 8 (8M) Re: [PATCH v3 03/20] kconfig: Remove leftover references to AVR32 symbol
2018-02-06 · Acked-by -
STALE3279d
REVIEWED: 8 (8M) Re: [PATCH 3/3] mfd: twl: move header file out of I2C realm
2017-05-22 · Acked-by -
STALE3678d
REVIEWED: 8 (8M) Re: [PATCH v3 14/14] regulator: pwm: Document pwm-dutycycle-unit and pwm-dutycycle-range
2016-07-05 · Acked-by -
STALE3678d
REVIEWED: 8 (8M) Re: [PATCH v3 13/14] regulator: pwm: Support extra continuous mode cases
2016-07-05 · Acked-by -
STALE3678d
REVIEWED: 8 (8M) Re: [PATCH v3 12/14] regulator: pwm: Retrieve correct voltage
2016-07-05 · Acked-by -
STALE3678d
REVIEWED: 8 (8M) Re: [PATCH v3 11/14] regulator: pwm: Properly initialize the ->state field
2016-07-05 · Acked-by -
STALE3678d
REVIEWED: 8 (8M) Re: [PATCH v3 10/14] regulator: pwm: Switch to the atomic PWM API
2016-07-05 · Acked-by -
STALE3678d
REVIEWED: 15 (15M) [PATCH v3 09/14] regulator: pwm: Adjust PWM config at probe time
2016-06-14 · Acked-by -
STALE3709d
REVIEWED: 12 (12M) [PATCH v2 08/13] regulator: pwm: Adjust PWM config at probe time
2016-06-08 · Acked-by -
STALE3712d
REVIEWED: 8 (8M) [PATCH 09/14] regulator: pwm: Adjust PWM config at probe time
2016-06-03 · Acked-by -
STALE3763d
REVIEWED: 8 (8M) Re: [PATCH v5 07/24] regulator: pwm: use pwm_get_args() where appropriate
2016-04-15 · Acked-by -
STALE3766d
REVIEWED: 8 (8M) Re: [PATCH v5 30/46] regulator: pwm: retrieve correct voltage
2016-03-30 · Acked-by -
STALE3766d
REVIEWED: 8 (8M) Re: [PATCH v5 28/46] regulator: pwm: swith to the atomic PWM API
2016-03-30 · Acked-by -
STALE3766d
REVIEWED: 8 (8M) Re: [PATCH v5 27/46] regulator: pwm: adjust PWM config at probe time
2016-03-30 · Acked-by -
STALE3766d
REVIEWED: 11 (11M) [PATCH v5 29/46] regulator: pwm: properly initialize the ->state field
2016-03-30 · Acked-by -
STALE3795d
REVIEWED: 11 (11M) [PATCH v4 24/24] regulator: pwm: properly initialize the ->state field
2015-11-16 · Acked-by -
STALE3800d
REVIEWED: 8 (8M) Re: [PATCH v3 12/12] regulator: pwm: properly initialize the ->state field
2015-09-21 · Acked-by -
STALE4038d
REVIEWED: 8 (8M) Re: [PATCH v2 09/12] regulator: register dependency parser for firmware nodes
2015-07-16 · Reviewed-by -
STALE4165d
REVIEWED: 8 (8M) [PATCH 6/8] ASoC: fsl_esai: fix struct clk pointer comparing
2015-02-26 · Acked-by -
STALE4165d
REVIEWED: 8 (8M) [PATCH 8/8] ASoC: kirkwood: fix struct clk pointer comparing
2015-02-26 · Acked-by -
STALE4165d
REVIEWED: 8 (8M) [PATCH 7/8] ASoC: fsl_spdif: fix struct clk pointer comparing
2015-02-26 · Acked-by