Reviews by wenst@chromium.org
· linux-pm
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-pm archive.
77 attestations . (57 Reviewed-by, 20 Tested-by)
-
STALE161d
REVIEWED: 1 (1M) Re: [PATCH v2] pmdomain: mediatek: Break lock dependency to `prepare_lock`
2026-01-22 · Reviewed-by -
STALE177d
REVIEWED: 7 (5M) [PATCH v5 5/8] thermal/drivers/mediatek/lvts: Add support for ATP mode
2025-11-25 · Reviewed-by -
STALE177d
REVIEWED: 7 (5M) [PATCH v5 4/8] thermal/drivers/mediatek/lvts: Add lvts_temp_to_raw variant
2025-11-25 · Reviewed-by -
STALE233d
REVIEWED: 7 (5M) [PATCH v4 6/9] thermal/drivers/mediatek/lvts: Add support for ATP mode
2025-11-21 · Reviewed-by -
STALE233d
REVIEWED: 7 (5M) [PATCH v4 5/9] thermal/drivers/mediatek/lvts: Add lvts_temp_to_raw variant
2025-11-21 · Reviewed-by -
STALE245d
REVIEWED: 6 (5M) [PATCH RESEND v3 6/9] thermal/drivers/mediatek/lvts: Add support for ATP mode
2025-10-16 · Reviewed-by -
STALE245d
REVIEWED: 6 (5M) [PATCH RESEND v3 5/9] thermal/drivers/mediatek/lvts: Add lvts_temp_to_raw variant
2025-10-16 · Reviewed-by -
STALE245d
REVIEWED: 6 (5M) [PATCH RESEND v3 3/9] thermal/drivers/mediatek/lvts: Guard against zero temp_factor in lvts_raw_to_temp
2025-10-16 · Reviewed-by -
STALE290d
REVIEWED: 1 (1M) Re: [PATCH] cpufreq: mediatek: fix device leak on probe failure
2025-09-09 · Reviewed-by -
STALE287d
REVIEWED: 4 (3M) [PATCH v3 6/9] thermal/drivers/mediatek/lvts: Add support for ATP mode
2025-08-04 · Reviewed-by -
STALE287d
REVIEWED: 4 (3M) [PATCH v3 5/9] thermal/drivers/mediatek/lvts: Add lvts_temp_to_raw variant
2025-08-04 · Reviewed-by -
STALE287d
REVIEWED: 4 (3M) [PATCH v3 3/9] thermal/drivers/mediatek/lvts: Guard against zero temp_factor in lvts_raw_to_temp
2025-08-04 · Reviewed-by -
STALE347d
REVIEWED: 1 (1M) Re: [PATCH v2 5/9] thermal/drivers/mediatek/lvts: Add lvts_temp_to_raw variant
2025-07-31 · Reviewed-by -
STALE347d
REVIEWED: 1 (1M) [PATCH v2 6/9] thermal/drivers/mediatek/lvts: Add support for ATP mode
2025-07-30 · Reviewed-by -
STALE347d
REVIEWED: 1 (1M) [PATCH v2 3/9] thermal/drivers/mediatek/lvts: Guard against zero temp_factor in lvts_raw_to_temp
2025-07-30 · Reviewed-by -
STALE359d
REVIEWED: 1 (1M) Re: [PATCH 6/9] thermal/drivers/mediatek/lvts: Add support for ATP mode
2025-07-21 · Reviewed-by -
STALE359d
REVIEWED: 1 (1M) Re: [PATCH 3/9] thermal/drivers/mediatek/lvts: Guard against zero temp_factor in lvts_raw_to_temp
2025-07-21 · Reviewed-by -
STALE454d
REVIEWED: 1 (1M) Re: [PATCH] thermal/drivers/mediatek/lvts: Fix debugfs unregister on failure
2025-04-02 · Reviewed-by -
STALE603d
REVIEWED: 1 (1M) Re: [PATCH v14] thermal/drivers/mediatek/auxadc_thermal: expose all thermal sensors
2024-11-01 · Reviewed-by -
STALE601d
REVIEWED: 1 (1M) Re: [PATCH v4 0/6] thermal: scope/cleanup.h improvements
2024-10-14 · Reviewed-by -
STALE601d
REVIEWED: 1 (1M) Re: [PATCH v4 2/6] thermal: of: Use scoped memory and OF handling to simplify thermal_of_trips_init()
2024-10-14 · Reviewed-by -
STALE601d
REVIEWED: 2 (2M) [PATCH v4 6/6] thermal: sun8i: Use scoped device node handling to simplify error paths
2024-10-10 · Reviewed-by -
STALE601d
REVIEWED: 2 (2M) [PATCH v4 5/6] thermal: tegra: Simplify with scoped for each OF child loop
2024-10-10 · Reviewed-by -
STALE601d
REVIEWED: 2 (2M) [PATCH v4 4/6] thermal: qcom-spmi-adc-tm5: Simplify with scoped for each OF child loop
2024-10-10 · Reviewed-by -
STALE601d
REVIEWED: 2 (2M) [PATCH v4 3/6] thermal: of: Use scoped device node handling to simplify of_thermal_zone_find()
2024-10-10 · Reviewed-by -
STALE644d
REVIEWED: 1 (1M) [PATCH v3 6/6] thermal: sun8i: Use scoped device node handling to simplify error paths
2024-10-08 · Reviewed-by -
STALE644d
REVIEWED: 1 (1M) [PATCH v3 5/6] thermal: tegra: Simplify with scoped for each OF child loop
2024-10-08 · Reviewed-by -
STALE644d
REVIEWED: 1 (1M) [PATCH v3 4/6] thermal: qcom-spmi-adc-tm5: Simplify with scoped for each OF child loop
2024-10-08 · Reviewed-by -
STALE644d
REVIEWED: 1 (1M) [PATCH v3 3/6] thermal: of: Use scoped device node handling to simplify of_thermal_zone_find()
2024-10-08 · Reviewed-by -
STALE644d
REVIEWED: 1 (1M) [PATCH v3 2/6] thermal: of: Use scoped device node handling to simplify thermal_of_trips_init()
2024-10-08 · Reviewed-by -
STALE699d
REVIEWED: 1 (1M) [PATCH v2 7/7] thermal: sun8i: Use scoped device node handling to simplify error paths
2024-08-16 · Reviewed-by -
STALE699d
REVIEWED: 1 (1M) [PATCH v2 6/7] thermal: tegra: Simplify with scoped for each OF child loop
2024-08-16 · Reviewed-by -
STALE699d
REVIEWED: 1 (1M) [PATCH v2 5/7] thermal: qcom-spmi-adc-tm5: Simplify with scoped for each OF child loop
2024-08-16 · Reviewed-by -
STALE699d
REVIEWED: 1 (1M) [PATCH v2 4/7] thermal: of: Simplify thermal_of_for_each_cooling_maps() with scoped for each OF child loop
2024-08-16 · Reviewed-by -
STALE699d
REVIEWED: 1 (1M) [PATCH v2 3/7] thermal: of: Use scoped device node handling to simplify of_thermal_zone_find()
2024-08-16 · Reviewed-by -
STALE699d
REVIEWED: 1 (1M) [PATCH v2 2/7] thermal: of: Use scoped device node handling to simplify thermal_of_trips_init()
2024-08-16 · Reviewed-by -
STALE699d
REVIEWED: 1 (1M) [PATCH v2 1/7] thermal: of: Use scoped device node handling to simplify of_find_trip_id()
2024-08-16 · Reviewed-by -
STALE699d
REVIEWED: 1 (1M) Re: [PATCH 7/7] thermal: sun8i: Use scoped device node handling to simplify error paths
2024-08-15 · Reviewed-by -
STALE699d
REVIEWED: 1 (1M) Re: [PATCH 6/7] thermal: tegra: Simplify with scoped for each OF child loop
2024-08-15 · Reviewed-by -
STALE699d
REVIEWED: 1 (1M) Re: [PATCH 5/7] thermal: qcom-spmi-adc-tm5: Simplify with scoped for each OF child loop
2024-08-15 · Reviewed-by -
STALE699d
REVIEWED: 1 (1M) Re: [PATCH 4/7] thermal: of: Simplify thermal_of_for_each_cooling_maps() with scoped for each OF child loop
2024-08-15 · Reviewed-by -
STALE699d
REVIEWED: 1 (1M) Re: [PATCH 3/7] thermal: of: Use scoped device node handling to simplify of_thermal_zone_find()
2024-08-15 · Reviewed-by -
STALE699d
REVIEWED: 1 (1M) Re: [PATCH 2/7] thermal: of: Use scoped device node handling to simplify thermal_of_trips_init()
2024-08-15 · Reviewed-by -
STALE699d
REVIEWED: 1 (1M) Re: [PATCH 1/7] thermal: of: Use scoped device node handling to simplify of_find_trip_id()
2024-08-15 · Reviewed-by -
STALE693d
REVIEWED: 1 (1M) Re: [PATCH 3/3] thermal: of: Fix OF node leak in of_thermal_zone_find() error paths
2024-08-15 · Reviewed-by -
STALE693d
REVIEWED: 1 (1M) Re: [PATCH 2/3] thermal: of: Fix OF node leak in thermal_of_zone_register()
2024-08-15 · Reviewed-by -
STALE693d
REVIEWED: 1 (1M) Re: [PATCH 1/3] thermal: of: Fix OF node leak in thermal_of_trips_init() error path
2024-08-15 · Reviewed-by -
STALE823d
REVIEWED: 1 (1M) Re: [PATCH] power: supply: mt6360_charger: Fix of_match for usb-otg-vbus regulator
2024-04-10 · Reviewed-by -
STALE428d
REVIEWED: 1 (1M) Re: [PATCH] thermal/drivers/mediatek/lvts_thermal: Remove redundant code in lvts_ctrl_configure
2024-04-10 · Reviewed-by -
STALE1022d
REVIEWED: 1 (1M) Re: [PATCH v1] thermal/drivers/mediatek/lvts_thermal: fix error check in lvts_debugfs_init()
2023-09-26 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH -next] thermal/drivers/mediatek: Remove repeating warn msg after devm_thermal_add_hwmon_sysfs()
2023-08-04 · Reviewed-by -
STALE1065d
LANDED: 2 (2M) [PATCH v2] thermal/drivers/mediatek/lvts_thermal: Make readings valid in filtered mode
2023-07-13 · Reviewed-by -
STALE1065d
LANDED: 2 (2M) [PATCH v2] thermal/drivers/mediatek/lvts_thermal: Make readings valid in filtered mode
2023-07-13 · Tested-by -
STALE1105d
REVIEWED: 2 (2M) Re: [PATCH] thermal/drivers/mediatek/lvts_thermal: Make readings valid in filtered mode
2023-07-07 · Reviewed-by -
STALE1105d
REVIEWED: 2 (2M) Re: [PATCH] thermal/drivers/mediatek/lvts_thermal: Make readings valid in filtered mode
2023-07-07 · Tested-by -
STALE1099d
LANDED: 3 (3M) [PATCH v3 2/6] thermal/drivers/mediatek/lvts_thermal: Honor sensors in immediate mode
2023-07-06 · Tested-by -
STALE1099d
LANDED: 5 (5M) [PATCH v3 1/6] thermal/drivers/mediatek/lvts_thermal: Handle IRQ on all controllers
2023-07-06 · Tested-by -
STALE1113d
REVIEWED: 3 (3M) [PATCH v2 2/6] thermal/drivers/mediatek/lvts_thermal: Honor sensors in immediate mode
2023-05-04 · Tested-by -
STALE1113d
REVIEWED: 5 (5M) [PATCH v2 1/6] thermal/drivers/mediatek/lvts_thermal: Handle IRQ on all controllers
2023-05-04 · Tested-by -
STALE1170d
REVIEWED: 1 (1M) Re: [PATCH v2 0/5] Add LVTS support for mt8192
2023-05-02 · Tested-by -
STALE1140d
REVIEWED: 1 (1M) Re: [PATCH 0/3] thermal/drivers/mediatek/lvts_thermal: Fixes to the interrupt handling
2023-05-02 · Tested-by -
STALE1199d
REVIEWED: 1 (1M) Re: [PATCH 0/4] Add LVTS's AP thermal domain support for mt8195
2023-03-10 · Tested-by -
STALE1480d
REVIEWED: 11 (10M) [PATCH v7 1/2] dt-bindings: interconnect: Add MediaTek CCI dt-bindings
2022-06-07 · Reviewed-by -
STALE1501d
REVIEWED: 1 (1M) Re: [PATCH v6 0/2] Introduce MediaTek CCI devfreq driver
2022-06-06 · Tested-by -
STALE1490d
REVIEWED: 1 (1M) Re: [PATCH v25 0/7] soc: mediatek: SVS: introduce MTK SVS
2022-06-06 · Tested-by -
STALE1501d
REVIEWED: 8 (7M) [PATCH v6 1/2] dt-bindings: interconnect: Add MediaTek CCI dt-bindings
2022-05-27 · Reviewed-by -
STALE1513d
REVIEWED: 8 (7M) [PATCH v5 1/2] dt-bindings: interconnect: Add MediaTek CCI dt-bindings
2022-05-20 · Reviewed-by -
STALE1520d
REVIEWED: 2 (1M) [PATCH v5 2/4] PM / devfreq: Add cpu based scaling support to passive governor
2022-05-17 · Tested-by -
STALE1520d
REVIEWED: 2 (1M) [PATCH v5 3/4] PM / devfreq: passive: Reduce duplicate code when passive_devfreq case
2022-05-17 · Tested-by -
STALE1520d
REVIEWED: 3 (2M) [PATCH v5 1/4] PM / devfreq: Export devfreq_get_freq_range symbol within devfreq
2022-05-17 · Tested-by -
STALE1520d
REVIEWED: 2 (1M) [PATCH v5 4/4] PM / devfreq: passive: Keep cpufreq_policy for possible cpus
2022-05-17 · Tested-by -
STALE1518d
REVIEWED: 1 (1M) Re: [RESEND v4 1/2] dt-bindings: interconnect: Add MediaTek CCI dt-bindings
2022-05-13 · Reviewed-by -
STALE1526d
REVIEWED: 2 (1M) [PATCH v4 4/4] PM / devfreq: passive: Keep cpufreq_policy for possible cpus
2022-05-11 · Tested-by -
STALE1526d
REVIEWED: 2 (1M) [PATCH v4 3/4] PM / devfreq: passive: Reduce duplicate code when passive_devfreq case
2022-05-11 · Tested-by -
STALE1526d
REVIEWED: 2 (1M) [PATCH v4 2/4] PM / devfreq: Add cpu based scaling support to passive governor
2022-05-11 · Tested-by -
STALE1526d
REVIEWED: 3 (2M) [PATCH v4 1/4] PM / devfreq: Export devfreq_get_freq_range symbol within devfreq
2022-05-11 · Tested-by -
STALE1527d
REVIEWED: 1 (1M) Re: [PATCH v3 0/4] PM / devfreq: Add cpu based scaling support to passive governor
2022-05-10 · Tested-by