Reviews by sj@kernel.org
· linux-pm
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-pm archive.
47 attestations . (2 Acked-by, 45 Reviewed-by)
-
COOLING7d
REVIEWED: 13 (11M) [PATCH v4 15/15] security/landlock: convert thread iterator to for_each_thread_rculock
2026-09-21 · Reviewed-by -
COOLING7d
REVIEWED: 15 (15M) [PATCH v4 14/15] lib: convert process iterator to for_each_process_rculock
2026-09-21 · Reviewed-by -
COOLING7d
REVIEWED: 15 (15M) [PATCH v4 13/15] fs: convert process/thread iterators to for_each_*_rculock
2026-09-21 · Reviewed-by -
COOLING7d
REVIEWED: 33 (33M) [PATCH v4 12/15] unwind: convert process/thread iterator to for_each_process_thread_rculock
2026-09-21 · Reviewed-by -
COOLING7d
REVIEWED: 33 (33M) [PATCH v4 11/15] tracing/fgraph: convert process/thread iterator to for_each_process_thread_rculock
2026-09-21 · Reviewed-by -
COOLING7d
REVIEWED: 16 (16M) [PATCH v4 10/15] sched: convert process/thread iterators to for_each_*_rculock
2026-09-21 · Reviewed-by -
COOLING7d
REVIEWED: 16 (16M) [PATCH v4 09/15] rcu: convert process/thread iterator to for_each_process_thread_rculock
2026-09-21 · Reviewed-by -
COOLING7d
REVIEWED: 16 (16M) [PATCH v4 08/15] locking/lockdep: convert process/thread iterators to for_each_*_rculock
2026-09-21 · Reviewed-by -
COOLING7d
REVIEWED: 16 (16M) [PATCH v4 07/15] hung_task: convert process/thread iterators to for_each_*_rculock
2026-09-21 · Reviewed-by -
COOLING7d
REVIEWED: 16 (16M) [PATCH v4 06/15] freezer: convert thread iterator to for_each_thread_rculock
2026-09-21 · Reviewed-by -
COOLING7d
REVIEWED: 16 (16M) [PATCH v4 05/15] cpu/hotplug: convert process iterator to for_each_process_rculock
2026-09-21 · Reviewed-by -
COOLING7d
REVIEWED: 16 (16M) [PATCH v4 04/15] mm/memory-failure: convert process iterator to for_each_process_rculock
2026-09-21 · Reviewed-by -
COOLING7d
REVIEWED: 31 (31M) [PATCH v4 03/15] mm/ksm: convert process iterator to for_each_process_rculock
2026-09-21 · Reviewed-by -
COOLING7d
REVIEWED: 15 (15M) [PATCH v4 02/15] mm/oom_kill: convert process/thread iterators to for_each_*_rculock
2026-09-21 · Reviewed-by -
COOLING7d
REVIEWED: 17 (17M) [PATCH v4 01/15] sched: introduce for_each_process_rculock and for_each_thread_rculock
2026-09-21 · Reviewed-by -
COOLING12d
REVIEWED: 13 (11M) [PATCH v3 15/15] security/landlock: convert thread iterator to for_each_thread_rculock
2026-09-11 · Reviewed-by -
COOLING12d
REVIEWED: 15 (15M) [PATCH v3 14/15] lib: convert process iterator to for_each_process_rculock
2026-09-11 · Reviewed-by -
COOLING12d
REVIEWED: 15 (15M) [PATCH v3 13/15] fs: convert process/thread iterators to for_each_*_rculock
2026-09-11 · Reviewed-by -
COOLING12d
REVIEWED: 16 (16M) [PATCH v3 12/15] unwind: convert process/thread iterator to for_each_process_thread_rculock
2026-09-11 · Reviewed-by -
COOLING12d
REVIEWED: 16 (16M) [PATCH v3 11/15] tracing/fgraph: convert process/thread iterator to for_each_process_thread_rculock
2026-09-11 · Reviewed-by -
COOLING12d
REVIEWED: 16 (16M) [PATCH v3 10/15] sched: convert process/thread iterators to for_each_*_rculock
2026-09-11 · Reviewed-by -
COOLING12d
REVIEWED: 16 (16M) [PATCH v3 09/15] rcu: convert process/thread iterator to for_each_process_thread_rculock
2026-09-11 · Reviewed-by -
COOLING12d
REVIEWED: 16 (16M) [PATCH v3 08/15] locking/lockdep: convert process/thread iterators to for_each_*_rculock
2026-09-11 · Reviewed-by -
COOLING12d
REVIEWED: 16 (16M) [PATCH v3 07/15] hung_task: convert process/thread iterators to for_each_*_rculock
2026-09-11 · Reviewed-by -
COOLING12d
REVIEWED: 16 (16M) [PATCH v3 06/15] freezer: convert thread iterator to for_each_thread_rculock
2026-09-11 · Reviewed-by -
COOLING12d
REVIEWED: 16 (16M) [PATCH v3 05/15] cpu/hotplug: convert thread iterator to for_each_thread_rculock
2026-09-11 · Reviewed-by -
COOLING12d
REVIEWED: 16 (16M) [PATCH v3 04/15] mm/memory-failure: convert process iterator to for_each_process_rculock
2026-09-11 · Reviewed-by -
COOLING12d
REVIEWED: 31 (31M) [PATCH v3 03/15] mm/ksm: convert process iterator to for_each_process_rculock
2026-09-11 · Reviewed-by -
COOLING12d
REVIEWED: 15 (15M) [PATCH v3 02/15] mm/oom_kill: convert process/thread iterators to for_each_*_rculock
2026-09-11 · Reviewed-by -
COOLING12d
REVIEWED: 17 (17M) [PATCH v3 01/15] sched: introduce for_each_process_rculock and for_each_thread_rculock
2026-09-11 · Reviewed-by -
COLD19d
REVIEWED: 1 (1M) Re: [PATCH v2 8/8] security/landlock: convert thread iterator to for_each_thread_rculock
2026-09-07 · Reviewed-by -
COLD19d
REVIEWED: 1 (1M) Re: [PATCH v2 7/8] lib: convert process iterator to for_each_process_rculock
2026-09-07 · Reviewed-by -
COLD19d
REVIEWED: 1 (1M) Re: [PATCH v2 6/8] fs: convert process/thread iterators to for_each_*_rculock
2026-09-07 · Reviewed-by -
COLD19d
REVIEWED: 1 (1M) Re: [PATCH v2 5/8] kernel: convert process/thread iterators to for_each_*_rculock
2026-09-07 · Reviewed-by -
COLD19d
REVIEWED: 1 (1M) Re: [PATCH v2 4/8] mm/memory-failure: convert process iterator to for_each_process_rculock
2026-09-07 · Reviewed-by -
COLD19d
REVIEWED: 1 (1M) Re: [PATCH v2 1/8] sched: introduce for_each_process_rculock and for_each_thread_rculock
2026-09-07 · Reviewed-by -
COLD19d
REVIEWED: 5 (5M) [PATCH v2 3/8] mm/ksm: convert process iterator to for_each_process_rculock
2026-09-07 · Reviewed-by -
COLD19d
REVIEWED: 5 (5M) [PATCH v2 2/8] mm/oom_kill: convert process/thread iterators to for_each_*_rculock
2026-09-07 · Reviewed-by -
STALE110d
REVIEWED: 1 (1M) Re: [PATCH 09/11] treewide: Convert custom kernel_param_ops .get callbacks to seq_buf via cocci
2026-05-23 · Reviewed-by -
STALE110d
REVIEWED: 1 (1M) Re: [PATCH 04/11] treewide: Convert struct kernel_param_ops initializers to DEFINE_KERNEL_PARAM_OPS
2026-05-23 · Reviewed-by -
STALE187d
REVIEWED: 1 (1M) Re: [PATCH v4 4/5] mm: rename zone->lock to zone->_lock
2026-03-06 · Acked-by -
STALE187d
REVIEWED: 1 (1M) Re: [PATCH v4 3/5] mm: convert compaction to zone lock wrappers
2026-02-28 · Reviewed-by -
STALE187d
REVIEWED: 1 (1M) Re: [PATCH v4 1/5] mm: introduce zone lock wrappers
2026-02-28 · Reviewed-by -
STALE187d
REVIEWED: 7 (7M) [PATCH v4 4/5] mm: rename zone->lock to zone->_lock
2026-02-27 · Acked-by -
STALE187d
REVIEWED: 7 (7M) [PATCH v4 2/5] mm: convert zone lock users to wrappers
2026-02-27 · Reviewed-by -
STALE382d
REVIEWED: 1 (1M) [PATCH v2 02/13] Documentation: damon: reclaim: Convert "Free Page Reporting" citation link
2025-09-10 · Reviewed-by -
STALE391d
REVIEWED: 1 (1M) Re: [PATCH 02/14] Documentation: damon: reclaim: Convert "Free Page Reporting" citation link
2025-08-29 · Reviewed-by