Reviews by joe@perches.com
· linux-pm
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-pm archive.
17 attestations . (1 Acked-by, 2 Reported-by, 14 Suggested-by)
-
DORMANTno replies
REVIEWED: 3 (3M) Re: [PATCH v7] checkpatch: add uninitialized pointer with __free attribute check
2025-12-03 · Acked-by -
DORMANTno replies
[PATCH V2] OPP: Initialize scope-based pointers inline
2025-10-23 · Reported-by -
STALE273d
[PATCH] OPP: Initialize scope-based pointers inline
2025-10-22 · Reported-by -
STALE306d
[PATCH v2] cpuidle: sysfs: Use sysfs_emit/sysfs_emit_at instead of sprintf/scnprintf
2025-09-19 · Suggested-by -
DORMANTno replies
[PATCH v2] cpuidle: sysfs: Use sysfs_emit/sysfs_emit_at instead of sprintf/scnprintf
2025-09-15 · Suggested-by -
STALE306d
[PATCH] cpuidle: sysfs: Use sysfs_emit/sysfs_emit_at instead of sprintf/scnprintf
2025-08-25 · Suggested-by -
STALE2113d
Re: [PATCH] test_power: add missing newlines when printing parameters by sysfs
2020-10-05 · Suggested-by -
STALE2113d
Re: [PATCH] test_power: add missing newlines when printing parameters by sysfs
2020-10-05 · Suggested-by -
STALE2227d
REVIEWED: 19 (19M) [PATCH v5 2/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Suggested-by -
STALE2226d
REVIEWED: 19 (19M) [PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Suggested-by -
STALE2228d
[PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-04-13 · Suggested-by -
STALE3226d
REVIEWED: 7 (7M) Re: [PATCH v2] PM / OPP: Use snprintf to avoid kasprintf and kfree
2017-09-21 · Suggested-by -
DORMANTno replies
[PATCH v2 1/2] MAINTAINERS: Add missing git repository and directory for devfreq
2015-11-05 · Suggested-by -
STALE4087d
[PATCH V3 2/2 linux-next] cpufreq: pxa: make pxa_freqs arrays const
2015-05-01 · Suggested-by -
STALE4662d
REVIEWED: 1 (0M) [PATCH v3 5/6] bitops: Introduce BIT_ULL
2013-10-11 · Suggested-by -
STALE4674d
REVIEWED: 1 (0M) [PATCH v2 5/6] bitops: Introduce BIT_ULL
2013-10-04 · Suggested-by -
STALE4689d
REVIEWED: 1 (0M) [PATCH v1 5/6] bitops: Introduce BIT_ULL
2013-09-19 · Suggested-by