Reviews by broonie@kernel.org
· linux-phy
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-phy archive.
22 attestations . (20 Acked-by, 1 Reported-by, 1 Reviewed-by)
-
COLD56d
REVIEWED: 22 (21M) [PATCH v2 2/2] dt-bindings: Drop incorrect usage of double '::'
2026-06-23 · Acked-by -
COLD43d
REVIEWED: 8 (8M) Re: [PATCH 2/2] dt-bindings: Drop incorrect usage of double '::'
2026-06-22 · Acked-by -
STALE107d
REVIEWED: 8 (8M) Re: [PATCH 03/10] spi: switch to using class_find_device_by_fwnode()
2026-03-23 · Acked-by -
STALE298d
REVIEWED: 8 (8M) Re: [PATCH] dt-bindings: Remove extra blank lines
2025-10-23 · Acked-by -
STALE328d
REVIEWED: 8 (8M) [PATCH v3 14/20] ASoC: rockchip: i2s-tdm: switch to FIELD_PREP_WM16_CONST macro
2025-08-25 · Acked-by -
STALE338d
REVIEWED: 8 (8M) [PATCH v2 14/20] ASoC: rockchip: i2s-tdm: switch to FIELD_PREP_WM16_CONST macro
2025-06-23 · Acked-by -
STALE435d
REVIEWED: 8 (8M) Re: [PATCH 14/20] ASoC: rockchip: i2s-tdm: switch to HWORD_UPDATE_CONST macro
2025-06-13 · Acked-by -
STALE549d
REVIEWED: 9 (8M) [PATCH v3 15/15] ASoC: adau1701: use gpiod_multi_set_value_cansleep
2025-02-10 · Acked-by -
STALE563d
REVIEWED: 9 (8M) [PATCH v2 13/13] ASoC: adau1701: use gpiod_multi_set_value_cansleep
2025-02-06 · Acked-by -
STALE567d
REVIEWED: 8 (8M) Re: [PATCH 13/13] ASoC: adau1701: use gpiods_set_array_value_cansleep
2025-02-03 · Acked-by -
STALE847d
REVIEWED: 8 (8M) Re: [PATCH] dt-bindings: Drop unnecessary quotes on keys
2024-04-29 · Acked-by -
STALE1266d
REVIEWED: 8 (8M) Re: [PATCH] dt-bindings: yamllint: Require a space after a comment '#'
2023-03-04 · Acked-by -
STALE1574d
REVIEWED: 8 (8M) Re: [PATCH] dt-bindings: Drop redundant 'maxItems/minItems' in if/then schemas
2022-05-03 · Acked-by -
STALE1608d
REVIEWED: 8 (8M) Re: [PATCH] dt-bindings: Fix incomplete if/then/else schemas
2022-03-30 · Acked-by -
STALE1638d
REVIEWED: 8 (8M) Re: [PATCH] dt-bindings: Another pass removing cases of 'allOf' containing a '$ref'
2022-02-28 · Acked-by -
STALE1674d
REVIEWED: 8 (8M) Re: [PATCH] dt-bindings: Improve phandle-array schemas
2022-01-19 · Acked-by -
STALE1673d
REVIEWED: 8 (8M) Re: [PATCH] driver core: platform: Rename platform_get_irq_optional() to platform_get_irq_silent()
2022-01-13 · Reviewed-by -
STALE1713d
[PATCH] phy: freescale: pcie: fix building for x86_64 as a module
2021-12-15 · Reported-by -
STALE1747d
LANDED: 29 (27M) [PATCH v3 5/5] dt-bindings: treewide: Update @st.com email address to @foss.st.com
2021-11-10 · Acked-by -
STALE1814d
REVIEWED: 8 (8M) Re: [PATCH] dt-bindings: Use 'enum' instead of 'oneOf' plus 'const' entries
2021-08-25 · Acked-by -
DORMANTno replies
REVIEWED: 8 (8M) Re: [PATCH] dt-bindings: Move fixed string 'patternProperties' to 'properties'
2021-07-14 · Acked-by -
STALE1890d
REVIEWED: 8 (8M) Re: [PATCH] dt-bindings: Drop redundant minItems/maxItems
2021-06-16 · Acked-by