Reviews by maz@kernel.org
· linux-perf-users
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-perf-users archive.
36 attestations . (19 Acked-by, 14 Reviewed-by, 1 Suggested-by, 2 Tested-by)
-
HOTtoday
IN LINUX-NEXT: 5 (5M) [PATCH v3 29/40] mm: drop some redundant checks around hugetlb VMAs
2026-09-17 · Acked-by -
HOTtoday
IN LINUX-NEXT: 11 (11M) [PATCH v3 28/40] mm: rename is_vm_hugetlb_page() to vma_is_hugetlb()
2026-09-17 · Acked-by -
WARM1d
REVIEWED: 5 (5M) [PATCH v2 29/40] mm: drop some redundant checks around hugetlb VMAs
2026-09-14 · Acked-by -
WARM1d
REVIEWED: 11 (11M) [PATCH v2 28/40] mm: rename is_vm_hugetlb_page() to vma_is_hugetlb()
2026-09-14 · Acked-by -
COOLING10d
REVIEWED: 5 (5M) Re: [PATCH 28/39] mm: drop some redundant checks around hugetlb VMAs
2026-09-09 · Acked-by -
COOLING10d
REVIEWED: 5 (5M) Re: [PATCH 27/39] mm: rename is_vm_hugetlb_page() to vma_is_hugetlb()
2026-09-09 · Acked-by -
STALE443d
LANDED: 11 (11M) [PATCH v23 3/4] KVM: arm64: nvhe: Disable branch generation in nVHE guests
2025-06-11 · Acked-by -
STALE483d
REVIEWED: 5 (5M) Re: [PATCH v22 4/5] KVM: arm64: nvhe: Disable branch generation in nVHE guests
2025-05-21 · Acked-by -
STALE769d
LANDED: 13 (13M) [PATCH v3 6/7] KVM: arm64: Refine PMU defines for number of counters
2024-07-31 · Reviewed-by -
STALE769d
LANDED: 13 (13M) [PATCH v3 5/7] arm64: perf/kvm: Use a common PMU cycle counter define
2024-07-31 · Reviewed-by -
STALE769d
LANDED: 21 (21M) [PATCH v3 4/7] KVM: arm64: pmu: Use generated define for PMSELR_EL0.SEL access
2024-07-31 · Reviewed-by -
STALE769d
LANDED: 13 (13M) [PATCH v3 3/7] KVM: arm64: pmu: Use arm_pmuv3.h register accessors
2024-07-31 · Reviewed-by -
STALE806d
REVIEWED: 5 (5M) Re: [PATCH v2 11/12] KVM: arm64: Refine PMU defines for number of counters
2024-06-27 · Reviewed-by -
STALE806d
REVIEWED: 5 (5M) Re: [PATCH v2 10/12] arm64: perf/kvm: Use a common PMU cycle counter define
2024-06-27 · Reviewed-by -
STALE806d
REVIEWED: 5 (5M) Re: [PATCH v2 09/12] KVM: arm64: pmu: Use generated define for PMSELR_EL0.SEL access
2024-06-27 · Reviewed-by -
STALE806d
REVIEWED: 5 (5M) Re: [PATCH v2 08/12] KVM: arm64: pmu: Use arm_pmuv3.h register accessors
2024-06-27 · Reviewed-by -
STALE834d
REVIEWED: 5 (5M) Re: [PATCH 0/4] KVM, mm: remove the .change_pte() MMU notifier and set_pte_at_notify()
2024-04-12 · Reviewed-by -
STALE941d
REVIEWED: 5 (5M) Re: [PATCH v2] perf print-events: make is_event_supported() more robust
2024-02-23 · Tested-by -
STALE1035d
REVIEWED: 5 (5M) Re: [RFC PATCH v1] perf parse-events: Make legacy events lower priority than sysfs/json
2023-11-23 · Tested-by -
STALE989d
REVIEWED: 5 (5M) Re: [PATCH v3 0/5] KVM: selftests: Add ID reg test, update headers
2023-10-18 · Acked-by -
STALE1088d
REVIEWED: 5 (5M) Re: [PATCH v13 1/7] irqchip/gic-v3: Enable support for SGIs to act as NMIs
2023-09-12 · Acked-by -
STALE1142d
[PATCH RFV v2 05/13] perf/core: Add function perf_event_create_group_kernel_counters()
2023-08-08 · Suggested-by -
STALE1277d
LANDED: 5 (5M) [PATCH v4 5/8] perf: pmuv3: Change GENMASK to GENMASK_ULL
2023-03-17 · Acked-by -
STALE1318d
REVIEWED: 5 (5M) [PATCH v3 5/8] perf: pmuv3: Change GENMASK to GENMASK_ULL
2023-02-13 · Acked-by -
STALE1320d
REVIEWED: 5 (5M) [PATCH v2 5/8] perf: pmuv3: Change GENMASK to GENMASK_ULL
2023-02-10 · Acked-by -
STALE1302d
REVIEWED: 5 (5M) Re: [PATCH 5/8] perf: pmuv3: Change GENMASK to GENMASK_ULL
2023-02-08 · Acked-by -
STALE1284d
LANDED: 26 (24M) [PATCH v3 24/51] arm64,smp: Remove trace_.*_rcuidle() usage
2023-01-12 · Acked-by -
STALE1402d
REVIEWED: 13 (13M) [PATCH v2 24/44] arm64,smp: Remove trace_.*_rcuidle() usage
2022-09-19 · Acked-by -
STALE1350d
REVIEWED: 5 (5M) Re: [PATCH 23/36] arm64,smp: Remove trace_.*_rcuidle() usage
2022-06-15 · Acked-by -
STALE196d
REVIEWED: 5 (5M) Re: [PATCH v4 16/17] KVM: arm64: Drop perf.c and fold its tiny bits of code into arm.c
2021-11-11 · Reviewed-by -
STALE196d
REVIEWED: 5 (5M) Re: [PATCH v4 15/17] KVM: arm64: Hide kvm_arm_pmu_available behind CONFIG_HW_PERF_EVENTS=y
2021-11-11 · Reviewed-by -
STALE196d
LANDED: 5 (5M) [PATCH v4 14/17] KVM: arm64: Convert to the generic perf callbacks
2021-11-11 · Reviewed-by -
STALE196d
LANDED: 14 (14M) [PATCH v4 12/17] KVM: Move x86's perf guest info callbacks to generic KVM
2021-11-11 · Acked-by -
STALE1778d
REVIEWED: 5 (5M) Re: [PATCH v3 15/16] KVM: arm64: Drop perf.c and fold its tiny bits of code into arm.c / pmu.c
2021-10-11 · Reviewed-by -
STALE1778d
REVIEWED: 5 (5M) Re: [PATCH v3 14/16] KVM: arm64: Convert to the generic perf callbacks
2021-10-11 · Reviewed-by -
STALE1778d
REVIEWED: 5 (5M) Re: [PATCH v3 12/16] KVM: Move x86's perf guest info callbacks to generic KVM
2021-10-11 · Acked-by