Reviews by heiko@sntech.de
· linux-omap
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-omap archive.
30 attestations . (15 Acked-by, 6 Reviewed-by, 9 Tested-by)
-
STALE797d
REVIEWED: 3 (3M) Re: [PATCH v1 1/1] treewide: Align match_string() with sysfs_match_string()
2024-06-04 · Acked-by -
DORMANTno replies
REVIEWED: 3 (3M) Re: [PATCH] gpio: Explicitly include correct DT includes
2023-07-24 · Acked-by -
STALE2429d
REVIEWED: 3 (3M) Re: [PATCH 2/3] clk: let init callback return an error code
2019-09-29 · Acked-by -
STALE2742d
REVIEWED: 3 (3M) Re: [PATCH 00/15] PCI: endpoint: Cleanup EPC features
2019-01-07 · Tested-by -
STALE2871d
REVIEWED: 3 (3M) Re: [PATCH] pinctrl: Convert to using %pOFn instead of device_node.name
2018-08-29 · Acked-by -
STALE3288d
REVIEWED: 33 (32M) [PATCH v2] ARM: Convert to using %pOF instead of full_name
2017-07-21 · Acked-by -
STALE3309d
REVIEWED: 3 (3M) Re: [PATCH] ARM: Convert to using %pOF instead of full_name
2017-07-19 · Acked-by -
STALE3343d
REVIEWED: 11 (10M) [PATCH 13/23] clocksource/drivers: Rename clocksource_probe to timer_probe
2017-06-14 · Acked-by -
STALE3366d
REVIEWED: 3 (3M) Re: [PATCH 3/7] clocksource: Rename clocksource_probe
2017-05-29 · Acked-by -
STALE3380d
REVIEWED: 39 (39M) [PATCH v5 3/3] phy: Group vendor specific phy drivers
2017-05-11 · Acked-by -
STALE3422d
REVIEWED: 39 (39M) [PATCH v4 3/3] phy: Group vendor specific phy drivers
2017-03-20 · Acked-by -
STALE3443d
REVIEWED: 10 (10M) [RESEND PATCH v3 2/2] phy: Group vendor specific phy drivers
2017-03-14 · Acked-by -
STALE3443d
REVIEWED: 10 (10M) [PATCH v3 2/2] phy: Group vendor specific phy drivers
2017-03-14 · Acked-by -
STALE3604d
REVIEWED: 3 (3M) Re: [PATCH] i2c: don't print error when adding adapter fails
2016-08-09 · Acked-by -
STALE3764d
REVIEWED: 10 (10M) [PATCH v2 2/2] phy: Group vendor specific phy drivers
2016-04-06 · Acked-by -
STALE3786d
REVIEWED: 3 (3M) Re: [PATCH 1/2] phy: Group vendor specific phy drivers
2016-04-01 · Acked-by -
STALE4022d
REVIEWED: 3 (3M) Re: [PATCH 2/2] clk: Convert __clk_get_name(hw->clk) to clk_hw_get_name(hw)
2015-08-13 · Reviewed-by -
DORMANTno replies
REVIEWED: 13 (10M) [PATCH v3] thermal: consistently use int for temperatures
2015-07-24 · Reviewed-by -
STALE4042d
REVIEWED: 13 (10M) [PATCH v2] thermal: consistently use int for temperatures
2015-07-21 · Reviewed-by -
STALE4059d
REVIEWED: 3 (3M) Re: [PATCH] thermal: consistently use int for temperatures
2015-07-06 · Reviewed-by -
STALE4130d
REVIEWED: 6 (6M) Re: [PATCH 1/2] clk: change clk_ops' ->round_rate() prototype
2015-04-19 · Tested-by -
STALE4130d
REVIEWED: 6 (6M) Re: [PATCH 1/2] clk: change clk_ops' ->round_rate() prototype
2015-04-19 · Reviewed-by -
STALE4284d
REVIEWED: 7 (6M) [PATCH 01/15] clk: divider: replace bitfield width with mask
2014-11-19 · Tested-by -
STALE4284d
REVIEWED: 7 (6M) [PATCH 01/15] clk: divider: replace bitfield width with mask
2014-11-19 · Reviewed-by -
STALE4337d
REVIEWED: 5 (3M) [PATCH v13 2/9] clk: Move all drivers to use internal API
2014-09-23 · Tested-by -
STALE4347d
REVIEWED: 5 (3M) [PATCH v12 03/10] clk: Move all drivers to use internal API
2014-09-22 · Tested-by -
STALE4359d
REVIEWED: 5 (3M) [PATCH v11 2/9] clk: Move all drivers to use internal API
2014-09-11 · Tested-by -
STALE4360d
REVIEWED: 5 (3M) [PATCH v10 2/9] clk: Move all drivers to use internal API
2014-09-09 · Tested-by -
STALE4361d
REVIEWED: 5 (3M) [PATCH v9 2/6] clk: Move all drivers to use internal API
2014-09-03 · Tested-by -
STALE4366d
REVIEWED: 5 (3M) [PATCH v8 3/7] clk: Move all drivers to use internal API
2014-09-01 · Tested-by