atm · Maintained
Maintainers
- M Chas Williams <3chas3@gmail.com>
Paths
- F
drivers/atm/ - F
drivers/usb/atm/ - F
include/linux/atm* - F
include/linux/sonet.h - F
include/uapi/linux/atm* - F
include/uapi/linux/sonet.h - F
net/atm/
Last 30 days
Recent patches
Most-recent 24 patches in this subsystem on linux-nfs, ordered by date desc.
-
STALE532d
[PATCH] net: Convert proto_ops::getname to sockaddr_storage
2024-12-17 · Kees Cook <kees@kernel.org> -
STALE658d
[PATCH net-next 1/8] atm: use min() to simplify the code
2024-08-22 · Li Zetao <hidden> -
STALE1101d
LANDED [PATCH net-next v5 15/16] sock: Remove ->sendpage*() in favour of sendmsg(MSG_SPLICE_PAGES)
2023-06-23 · David Howells <dhowells@redhat.com> -
STALE1105d
[PATCH net-next v4 14/15] sock: Remove ->sendpage*() in favour of sendmsg(MSG_SPLICE_PAGES)
2023-06-23 · David Howells <dhowells@redhat.com> -
STALE1091d
[PATCH net-next v3 17/18] sock: Remove ->sendpage*() in favour of sendmsg(MSG_SPLICE_PAGES)
2023-06-20 · David Howells <dhowells@redhat.com> -
STALE1108d
[PATCH net-next v2 16/17] sock: Remove ->sendpage*() in favour of sendmsg(MSG_SPLICE_PAGES)
2023-06-17 · David Howells <dhowells@redhat.com> -
STALE1287d
[PATCH] treewide: Convert del_timer*() to timer_shutdown*()
2022-12-20 · Steven Rostedt <rostedt@goodmis.org> -
STALE1321d
Re: [PATCH v4a 00/38] timers: Use timer_shutdown*() before freeing timers
2022-11-05 · Steven Rostedt <rostedt@goodmis.org> -
STALE2114d
[trivial PATCH] treewide: Convert switch/case fallthrough; to break;
2020-09-09 · Joe Perches <joe@perches.com> -
STALE2207d
REVIEWED: 19 (19M) [PATCH v5 2/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2206d
REVIEWED: 19 (19M) [PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2208d
[PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-04-13 · Waiman Long <longman@redhat.com> -
STALE2897d
[PATCH PATCH net-next 11/18] atm: remove blank lines at EOF
2018-07-24 · Stephen Hemminger <stephen@networkplumber.org> -
STALE3019d
[PATCH 3/4] net: Use octal not symbolic permissions
2018-03-23 · Joe Perches <joe@perches.com> -
STALE3062d
[PATCH v2] net: make getname() functions return length rather than use int* parameter
2018-02-12 · Denys Vlasenko <hidden> -
STALE3062d
[PATCH] net: make getname() functions return length rather than use int* parameter
2018-02-12 · Denys Vlasenko <hidden> -
STALE3284d
[PATCH 07/36] net, atm: convert lec_arp_table.usage from atomic_t to refcount_t
2017-07-04 · Elena Reshetova <elena.reshetova@intel.com> -
STALE3284d
[PATCH 09/36] net, atm: convert eg_cache_entry.use from atomic_t to refcount_t
2017-07-04 · Elena Reshetova <elena.reshetova@intel.com> -
STALE3284d
[PATCH 08/36] net, atm: convert in_cache_entry.use from atomic_t to refcount_t
2017-07-04 · Elena Reshetova <elena.reshetova@intel.com> -
STALE3284d
[PATCH 06/36] net, atm: convert atm_dev.refcnt from atomic_t to refcount_t
2017-07-04 · Elena Reshetova <elena.reshetova@intel.com> -
STALE5161d
[RFC net-next 2/2] net: Convert net_ratelimit uses to net_<level>_ratelimited
2012-05-14 · Joe Perches <joe@perches.com> -
STALE5459d
[PATCH 08/13] net: convert drivers to paged frag API.
2011-07-22 · Ian Campbell <hidden> -
DORMANTno replies
[PATCH 06/10] net: convert drivers to paged frag API.
2011-07-15 · Ian Campbell <hidden> -
STALE5679d
[PATCH 1/2] workqueue: convert cancel_rearming_delayed_work[queue]() users to cancel_delayed_work_sync()
2010-12-14 · Tejun Heo <tj@kernel.org>