mips · Maintained
Maintainers
- M Thomas Bogendoerfer <tsbogend@alpha.franken.de>
Paths
- F
Documentation/devicetree/bindings/mips/ - F
Documentation/arch/mips/ - F
arch/mips/ - F
drivers/platform/mips/ - F
include/dt-bindings/mips/ - F
include/linux/platform_data/pic32.h
Last 30 days
Recent patches
Most-recent 30 patches in this subsystem on linux-modules (capped at 30), ordered by date desc.
-
STALE107d
[PATCH 35/61] arch/mips: Prefer IS_ERR_OR_NULL over manual NULL check
2026-03-10 · Philipp Hahn <hidden> -
STALE519d
REVIEWED: 14 (13M) [PATCH v7 3/8] asm-generic: introduce text-patching.h
2024-10-23 · Mike Rapoport <rppt@kernel.org> -
STALE646d
REVIEWED: 9 (9M) [PATCH v6 3/8] asm-generic: introduce text-patching.h
2024-10-16 · Mike Rapoport <rppt@kernel.org> -
STALE653d
[PATCH v5 3/8] asm-generic: introduce text-patching.h
2024-10-09 · Mike Rapoport <rppt@kernel.org> -
STALE662d
[PATCH v4 3/8] asm-generic: introduce text-patching.h
2024-10-07 · Mike Rapoport <rppt@kernel.org> -
STALE681d
[PATCH v3 3/8] asm-generic: introduce text-patching.h
2024-09-09 · Mike Rapoport <rppt@kernel.org> -
STALE694d
[PATCH v2 3/8] asm-generic: introduce text-patching.h
2024-08-26 · Mike Rapoport <rppt@kernel.org> -
STALE806d
REVIEWED: 1 (0M) [PATCH RESEND v8 12/16] arch: make execmem setup available regardless of CONFIG_MODULES
2024-05-05 · Mike Rapoport <rppt@kernel.org> -
STALE806d
REVIEWED: 3 (3M) [PATCH RESEND v8 07/16] mm/execmem, arch: convert simple overrides of module_alloc to execmem
2024-05-05 · Mike Rapoport <rppt@kernel.org> -
STALE806d
[PATCH RESEND v8 02/16] mips: module: rename MODULE_START to MODULES_VADDR
2024-05-05 · Mike Rapoport <rppt@kernel.org> -
STALE817d
REVIEWED: 1 (0M) [PATCH v8 12/17] arch: make execmem setup available regardless of CONFIG_MODULES
2024-05-05 · Mike Rapoport <rppt@kernel.org> -
STALE817d
REVIEWED: 3 (3M) [PATCH v8 07/17] mm/execmem, arch: convert simple overrides of module_alloc to execmem
2024-05-05 · Mike Rapoport <rppt@kernel.org> -
STALE817d
[PATCH v8 02/17] mips: module: rename MODULE_START to MODULES_VADDR
2024-05-05 · Mike Rapoport <rppt@kernel.org> -
STALE820d
REVIEWED: 1 (0M) [PATCH v7 12/16] arch: make execmem setup available regardless of CONFIG_MODULES
2024-04-29 · Mike Rapoport <rppt@kernel.org> -
STALE820d
REVIEWED: 3 (3M) [PATCH v7 07/16] mm/execmem, arch: convert simple overrides of module_alloc to execmem
2024-04-29 · Mike Rapoport <rppt@kernel.org> -
STALE820d
[PATCH v7 02/16] mips: module: rename MODULE_START to MODULES_VADDR
2024-04-29 · Mike Rapoport <rppt@kernel.org> -
STALE825d
[PATCH v6 12/16] arch: make execmem setup available regardless of CONFIG_MODULES
2024-04-26 · Mike Rapoport <rppt@kernel.org> -
STALE825d
[PATCH v6 07/16] mm/execmem, arch: convert simple overrides of module_alloc to execmem
2024-04-26 · Mike Rapoport <rppt@kernel.org> -
STALE825d
[PATCH v6 02/16] mips: module: rename MODULE_START to MODULES_VADDR
2024-04-26 · Mike Rapoport <rppt@kernel.org> -
STALE830d
[PATCH v5 11/15] arch: make execmem setup available regardless of CONFIG_MODULES
2024-04-22 · Mike Rapoport <rppt@kernel.org> -
STALE830d
[PATCH v5 07/15] mm/execmem, arch: convert simple overrides of module_alloc to execmem
2024-04-22 · Mike Rapoport <rppt@kernel.org> -
STALE830d
[PATCH v5 02/15] mips: module: rename MODULE_START to MODULES_VADDR
2024-04-22 · Mike Rapoport <rppt@kernel.org> -
STALE831d
[PATCH v5 11/15] arch: make execmem setup available regardless of CONFIG_MODULES
2024-04-22 · Mike Rapoport <rppt@kernel.org> -
STALE831d
[PATCH v5 07/15] mm/execmem, arch: convert simple overrides of module_alloc to execmem
2024-04-22 · Mike Rapoport <rppt@kernel.org> -
STALE831d
[PATCH v5 02/15] mips: module: rename MODULE_START to MODULES_VADDR
2024-04-22 · Mike Rapoport <rppt@kernel.org> -
STALE835d
[RFC PATCH 1/7] asm-generic: introduce text-patching.h
2024-04-11 · Mike Rapoport <rppt@kernel.org> -
STALE831d
[PATCH v4 11/15] arch: make execmem setup available regardless of CONFIG_MODULES
2024-04-11 · Mike Rapoport <rppt@kernel.org> -
STALE831d
[PATCH v4 06/15] mm/execmem, arch: convert simple overrides of module_alloc to execmem
2024-04-11 · Mike Rapoport <rppt@kernel.org> -
STALE831d
[PATCH v4 02/15] mips: module: rename MODULE_START to MODULES_VADDR
2024-04-11 · Mike Rapoport <rppt@kernel.org> -
STALE828d
[PATCH v6 17/37] change alloc_pages name in dma_map_ops to avoid name conflicts
2024-03-21 · Suren Baghdasaryan <surenb@google.com>
Quiet for 30+ days
Patches with no review trailers and no replies. Either the author is heads-down elsewhere or these slipped through. Oldest first.
-
STALE107d
[PATCH 35/61] arch/mips: Prefer IS_ERR_OR_NULL over manual NULL check
2026-03-10 · Philipp Hahn <hidden>