Reviews by jpoimboe@kernel.org
· linux-modules
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-modules archive.
13 attestations . (6 Acked-by, 5 Reported-by, 2 Suggested-by)
-
STALE145d
REVIEWED: 7 (7M) Re: [PATCH v2] module.lds,codetag: force 0 sh_addr for sections
2026-03-05 · Acked-by -
STALE188d
REVIEWED: 7 (7M) Re: [PATCH v3 0/2] Improve handling of the __klp_{objects,funcs} sections in modules
2026-01-23 · Acked-by -
STALE464d
[PATCH v5 20/25] stackleack: Mark stack_erasing_bypass key as allowed in .noinstr
2025-04-29 · Reported-by -
STALE464d
[PATCH v5 19/25] KVM: VMX: Mark vmx_l1d_should flush and vmx_l1d_flush_cond keys as allowed in .noinstr
2025-04-29 · Reported-by -
STALE464d
[PATCH v5 14/25] perf/x86/amd: Mark perf_lopwr_cb static call as __ro_after_init
2025-04-29 · Reported-by -
STALE464d
[PATCH v5 08/25] x86/idle: Mark x86_idle static call as __ro_after_init
2025-04-29 · Reported-by -
STALE464d
[PATCH v5 07/25] x86/paravirt: Mark pv_sched_clock static call as __ro_after_init
2025-04-29 · Reported-by -
STALE464d
REVIEWED: 7 (7M) [PATCH v5 02/25] objtool: Flesh out warning related to pv_ops[] calls
2025-04-29 · Acked-by -
STALE464d
REVIEWED: 7 (7M) [PATCH v5 01/25] objtool: Make validate_call() recognize indirect calls to pv_ops[]
2025-04-29 · Acked-by -
STALE834d
LANDED [PATCH v6 05/13] x86/bugs: Rename RETPOLINE to MITIGATION_RETPOLINE
2023-11-21 · Suggested-by -
STALE995d
[PATCH v5 05/12] x86/bugs: Rename RETPOLINE to MITIGATION_RETPOLINE
2023-10-19 · Suggested-by -
STALE1286d
REVIEWED: 7 (7M) Re: [PATCH v11 2/2] livepatch,x86: Clear relocation targets on a module removal
2023-01-25 · Acked-by -
STALE1286d
REVIEWED: 7 (7M) Re: [PATCH v11 1/2] x86/module: remove unused code in __apply_relocate_add
2023-01-25 · Acked-by