zstd · Maintained
Maintainers
- M Nick Terrell <terrelln@fb.com>
- M David Sterba <dsterba@suse.com>
Paths
- F
crypto/zstd.c - F
include/linux/zstd* - F
lib/decompress_unzstd.c - F
lib/zstd/
Last 30 days
Recent patches
Most-recent 13 patches in this subsystem on linux-mm, ordered by date desc.
-
STALE264d
[PATCH v2 16/27 5.10.y] minmax: make generic MIN() and MAX() macros available everywhere
2025-10-17 · Eliav Farber <hidden> -
STALE266d
[PATCH v3 08/19 5.15.y] minmax: make generic MIN() and MAX() macros available everywhere
2025-10-08 · Eliav Farber <hidden> -
STALE275d
[PATCH v2 08/19 5.15.y] minmax: make generic MIN() and MAX() macros available everywhere
2025-10-03 · Eliav Farber <hidden> -
STALE280d
[PATCH 06/19 5.15.y] minmax: make generic MIN() and MAX() macros available everywhere
2025-10-02 · Eliav Farber <hidden> -
STALE291d
[PATCH 16/27 5.10.y] lib: zstd: drop local MIN/MAX macros in favor of generic ones
2025-09-19 · Eliav Farber <hidden> -
STALE491d
[v2 PATCH 2/7] crypto: scomp - Remove tfm argument from alloc/free_ctx
2025-03-04 · Herbert Xu <herbert@gondor.apana.org.au> -
STALE1149d
[PATCH] decompressor: provide missing prototypes
2023-05-17 · Arnd Bergmann <arnd@kernel.org> -
STALE1736d
[RFC PATCH linux-next] lib: zstd: fix duplicated inclusion
2021-10-07 · kernel test robot <hidden> -
STALE2214d
REVIEWED: 19 (19M) [PATCH v5 2/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2213d
REVIEWED: 19 (19M) [PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Waiman Long <longman@redhat.com> -
STALE2215d
[PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-04-13 · Waiman Long <longman@redhat.com> -
STALE2520d
[PATCH v2] kbuild: Change fallthrough comments to attributes
2019-08-12 · Nathan Huckleberry <hidden> -
STALE2520d
[PATCH] kbuild: Change fallthrough comments to attributes
2019-08-12 · Nathan Huckleberry <hidden>