Reviews by viresh.kumar@linaro.org
· linux-mm
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-mm archive.
14 attestations . (14 Acked-by)
-
DORMANTno replies
REVIEWED: 7 (7M) Re: [PATCH v7] rust: aref: make `AlwaysRefCounted::inc_ref` an associated function
2026-06-29 · Acked-by -
COLD18d
REVIEWED: 34 (33M) [PATCH v19 5/8] rust: rename `AlwaysRefCounted` to `RefCounted`.
2026-06-26 · Acked-by -
COLD30d
REVIEWED: 34 (33M) [PATCH v18 5/8] rust: rename `AlwaysRefCounted` to `RefCounted`.
2026-06-25 · Acked-by -
COLD31d
REVIEWED: 34 (33M) [PATCH v17 06/10] rust: rename `AlwaysRefCounted` to `RefCounted`.
2026-06-04 · Acked-by -
STALE101d
REVIEWED: 7 (7M) [PATCH v5 2/8] rust: cpumask: Add getters for globally defined cpumasks
2026-04-10 · Acked-by -
STALE101d
REVIEWED: 7 (7M) [PATCH v5 1/8] rust: cpumask: Add a `Cpumask` iterator
2026-04-10 · Acked-by -
STALE145d
REVIEWED: 34 (33M) [PATCH v16 03/10] rust: rename `AlwaysRefCounted` to `RefCounted`.
2026-02-24 · Acked-by -
STALE151d
REVIEWED: 34 (33M) [PATCH v15 2/9] rust: rename `AlwaysRefCounted` to `RefCounted`.
2026-02-20 · Acked-by -
STALE169d
REVIEWED: 7 (7M) Re: [PATCH v14 2/9] rust: rename `AlwaysRefCounted` to `RefCounted`.
2026-02-05 · Acked-by -
STALE253d
REVIEWED: 7 (7M) [PATCH v4 2/9] rust: cpumask: Add getters for globally defined cpumasks
2025-11-05 · Acked-by -
STALE253d
REVIEWED: 7 (7M) [PATCH v4 1/9] rust: cpumask: Add a `Cpumask` iterator
2025-11-05 · Acked-by -
STALE324d
REVIEWED: 7 (7M) Re: [PATCH v3 4/7] rust: cpumask: Add getters for globally defined cpumasks
2025-08-29 · Acked-by -
STALE324d
REVIEWED: 7 (7M) Re: [PATCH v3 3/7] rust: cpumask: Add a `Cpumask` iterator
2025-08-29 · Acked-by -
STALE398d
REVIEWED: 7 (7M) Re: [PATCH v12 1/6] rust: enable `clippy::ptr_as_ptr` lint
2025-06-19 · Acked-by