Reviews by jkoolstra@xs4all.nl
· linux-mm
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-mm archive.
13 attestations . (13 Reviewed-by)
-
WARM1d
REVIEWED: 1 (1M) Re: [PATCH] binfmt_elf_fdpic: only honour the first PT_INTERP
2026-07-21 · Reviewed-by -
WARM2d
REVIEWED: 1 (1M) Re: [PATCH v3 18/24] binfmt_misc: simplify check_special_flags()
2026-07-17 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH v3 16/24] binfmt_misc: give the parse_command() results names
2026-07-13 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH v3 15/24] binfmt_misc: return errors directly in load_misc_binary()
2026-07-13 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH v3 14/24] binfmt_misc: rename load_binfmt_misc() to current_binfmt_misc()
2026-07-13 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH v3 13/24] binfmt_misc: factor out the entry matching
2026-07-13 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH v3 11/24] binfmt_misc: use print_hex_dump_debug() for the register debug output
2026-07-13 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH v3 09/24] binfmt_misc: rename Node to struct binfmt_misc_entry
2026-07-13 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH v3 03/24] binfmt_misc: reject a flag character as the field delimiter
2026-07-13 · Reviewed-by -
WARM2d
REVIEWED: 1 (1M) Re: [PATCH v3 06/24] binfmt_misc: annotate racy accesses to ->enabled
2026-07-11 · Reviewed-by -
WARM2d
REVIEWED: 1 (1M) Re: [PATCH v3 05/24] binfmt_misc: use RCU for the handler lookup
2026-07-11 · Reviewed-by -
WARM2d
REVIEWED: 1 (1M) Re: [PATCH v3 04/24] binfmt_misc: convert entry list to an hlist
2026-07-11 · Reviewed-by -
DORMANTno replies
REVIEWED: 1 (1M) Re: [PATCH 1/3] binfmt_misc: convert entry list to an hlist
2026-07-09 · Reviewed-by