Reviews by joe@perches.com
· linux-mediatek
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-mediatek archive.
13 attestations . (1 Acked-by, 12 Suggested-by)
-
STALE2234d
REVIEWED: 19 (19M) [PATCH v5 2/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Suggested-by -
STALE2232d
REVIEWED: 19 (19M) [PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Suggested-by -
STALE2235d
[PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-04-13 · Suggested-by -
STALE2304d
LANDED [PATCH] USB: mtu3: Use the correct style for SPDX License Identifier
2020-04-04 · Suggested-by -
DORMANTno replies
LANDED [PATCH] USB: host: Use the correct style for SPDX License Identifier
2020-04-04 · Suggested-by -
DORMANTno replies
[PATCH] USB: host: Use the correct style for SPDX License Identifier
2020-04-04 · Suggested-by -
STALE2421d
LANDED [PATCH 5/5] pinctrl: stm32: Use the correct style for SPDX License Identifier
2019-11-27 · Suggested-by -
STALE2421d
[PATCH 4/5] pinctrl: sh-pfc: Use the correct style for SPDX License Identifier
2019-11-27 · Suggested-by -
STALE2421d
LANDED [PATCH 3/5] pinctrl: meson-axg: Use the correct style for SPDX License Identifier
2019-11-27 · Suggested-by -
STALE2421d
LANDED [PATCH 2/5] pinctrl: mediatek: Use the correct style for SPDX License Identifier
2019-11-27 · Suggested-by -
STALE2421d
[PATCH 1/5] pinctrl: actions: Use the correct style for SPDX License Identifier
2019-11-27 · Suggested-by -
STALE2578d
[PATCH v3 1/5] arm64: Use the correct style for SPDX License Identifier
2019-04-16 · Suggested-by -
DORMANTno replies
REVIEWED: 3 (3M) Re: [PATCH v2] checkpatch: support function pointers for unnamed function definition arguments
2017-09-15 · Acked-by