Reviews by joe@perches.com
· linux-integrity
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-integrity archive.
11 attestations . (11 Suggested-by)
-
STALE1991d
[PATCH v16 09/12] of: Define functions to allocate and free FDT
2021-02-04 · Suggested-by -
STALE2228d
REVIEWED: 19 (19M) [PATCH v5 2/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Suggested-by -
STALE2226d
REVIEWED: 19 (19M) [PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Suggested-by -
STALE2229d
[PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-04-13 · Suggested-by -
STALE2343d
REVIEWED: 1 (0M) [PATCH v5 3/3] integrity: Remove duplicate pr_fmt definitions
2020-02-19 · Suggested-by -
STALE2343d
REVIEWED: 6 (5M) [PATCH v5 2/3] IMA: Add log statements for failure conditions
2020-02-19 · Suggested-by -
STALE2347d
REVIEWED: 1 (0M) [PATCH v4 2/3] IMA: Add log statements for failure conditions
2020-02-15 · Suggested-by -
STALE2347d
REVIEWED: 1 (0M) [PATCH v4 3/3] IMA: Remove duplicate pr_fmt definitions
2020-02-15 · Suggested-by -
STALE2351d
REVIEWED: 1 (0M) [PATCH v3 3/3] IMA: Add module name and base name prefix to log.
2020-02-11 · Suggested-by -
STALE2351d
REVIEWED: 1 (0M) [PATCH v3 2/3] IMA: Add log statements for failure conditions.
2020-02-11 · Suggested-by -
STALE2353d
REVIEWED: 1 (0M) [PATCH v2 3/3] IMA: Add module name and base name prefix to log
2020-02-11 · Suggested-by