Reviews by mcgrof@kernel.org
· linux-input
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-input archive.
19 attestations . (13 Acked-by, 6 Reviewed-by)
-
WARM1d
REVIEWED: 5 (5M) [PATCH v7 1/4] firmware_loader: expand firmware error codes with up-to-date error
2026-07-02 · Reviewed-by -
COOLING4d
REVIEWED: 5 (5M) [PATCH v6 1/4] firmware_loader: expand firmware error codes with up-to-date error
2026-07-02 · Reviewed-by -
STALE106d
REVIEWED: 5 (5M) [PATCH v6 1/4] firmware_loader: expand firmware error codes with up-to-date error
2026-03-03 · Reviewed-by -
STALE126d
REVIEWED: 5 (5M) [PATCH v5 1/4] firmware_loader: expand firmware error codes with up-to-date error
2026-01-11 · Reviewed-by -
STALE181d
REVIEWED: 5 (5M) [PATCH v4 1/4] firmware_loader: expand firmware error codes with up-to-date error
2026-01-06 · Reviewed-by -
STALE182d
REVIEWED: 4 (4M) Re: [PATCH v3 1/4] firmware_loader: expand firmware error codes with up-to-date error
2025-08-27 · Reviewed-by -
STALE2300d
REVIEWED: 4 (4M) Re: [PATCH v12 06/10] selftests: firmware: Add firmware_request_platform tests
2020-01-15 · Acked-by -
STALE2300d
REVIEWED: 4 (4M) Re: [PATCH v12 05/10] test_firmware: add support for firmware_request_platform
2020-01-15 · Acked-by -
STALE2300d
LANDED: 4 (4M) [PATCH v12 04/10] firmware: Add new platform fallback mechanism and firmware_request_platform()
2020-01-15 · Acked-by -
STALE2300d
LANDED: 4 (4M) [PATCH v12 03/10] firmware: Rename FW_OPT_NOFALLBACK to FW_OPT_NOFALLBACK_SYSFS
2020-01-15 · Acked-by -
STALE2359d
REVIEWED: 4 (4M) [PATCH v11 04/10] firmware: Add new platform fallback mechanism and firmware_request_platform()
2020-01-11 · Acked-by -
STALE2359d
REVIEWED: 4 (4M) [PATCH v11 03/10] firmware: Rename FW_OPT_NOFALLBACK to FW_OPT_NOFALLBACK_SYSFS
2020-01-11 · Acked-by -
STALE2370d
REVIEWED: 4 (4M) [PATCH v10 04/10] firmware: Add new platform fallback mechanism and firmware_request_platform()
2019-12-10 · Acked-by -
STALE2370d
REVIEWED: 4 (4M) [PATCH v10 03/10] firmware: Rename FW_OPT_NOFALLBACK to FW_OPT_NOFALLBACK_SYSFS
2019-12-10 · Acked-by -
STALE2406d
REVIEWED: 4 (4M) [PATCH v9 04/10] firmware: Add new platform fallback mechanism and firmware_request_platform()
2019-12-05 · Acked-by -
STALE2406d
REVIEWED: 4 (4M) [PATCH v9 03/10] firmware: Rename FW_OPT_NOFALLBACK to FW_OPT_NOFALLBACK_SYSFS
2019-12-05 · Acked-by -
STALE2422d
REVIEWED: 4 (4M) Re: [PATCH v8 4/8] firmware: Add new platform fallback mechanism and firmware_request_platform()
2019-11-18 · Acked-by -
STALE2422d
REVIEWED: 4 (4M) Re: [PATCH v8 3/8] firmware: Rename FW_OPT_NOFALLBACK to FW_OPT_NOFALLBACK_SYSFS
2019-11-18 · Acked-by -
STALE2426d
REVIEWED: 4 (4M) Re: [PATCH v7 3/8] firmware: Rename FW_OPT_NOFALLBACK to FW_OPT_NOFALLBACK_SYSFS
2019-10-11 · Acked-by