Fixed coding style errors in the sata_qstor driver, omitted one on line 538, fixing this one would hinder
readability of the code.
Signed-off-by: Tom Lane <redacted>
---
drivers/ata/sata_qstor.c | 8 ++++----
1 files changed, 4 insertions(+), 4 deletions(-)
diff --git a/drivers/ata/sata_qstor.c b/drivers/ata/sata_qstor.c
index 9d1a47b..5f36b5d 100644
--- a/drivers/ata/sata_qstor.c
+++ b/drivers/ata/sata_qstor.c
@@ -299,10 +299,10 @@ static void qs_qc_prep(struct ata_queued_cmd *qc)
dflags |= QS_DF_ELBA;
/* host control block (HCB) */
- buf[ 0] = QS_HCB_HDR;
- buf[ 1] = hflags;
- *(__le32 *)(&buf[ 4]) = cpu_to_le32(qc->nbytes);
- *(__le32 *)(&buf[ 8]) = cpu_to_le32(nelem);
+ buf[0] = QS_HCB_HDR;
+ buf[1] = hflags;
+ *(__le32 *)(&buf[4]) = cpu_to_le32(qc->nbytes);
+ *(__le32 *)(&buf[8]) = cpu_to_le32(nelem);
addr = ((u64)pp->pkt_dma) + QS_CPB_BYTES;
*(__le64 *)(&buf[16]) = cpu_to_le64(addr);
--
1.7.6