Reviews by mchehab+huawei@kernel.org
· linux-i2c
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-i2c archive.
5 attestations . (1 Acked-by, 1 Reported-by, 3 Reviewed-by)
-
STALE1779d
REVIEWED: 2 (2M) Re: [PATCH] dt-bindings: Use 'enum' instead of 'oneOf' plus 'const' entries
2021-09-06 · Acked-by -
STALE1825d
REVIEWED: 2 (2M) Re: [PATCH v1 2/6] staging: atomisp: Replace open-coded i2c_acpi_find_client_by_adev()
2021-07-22 · Reviewed-by -
STALE2114d
[PATCH] Documentation: i2c: add testunit docs to index
2020-10-02 · Reported-by -
STALE2133d
REVIEWED: 2 (2M) Re: [trivial PATCH] treewide: Convert switch/case fallthrough; to break;
2020-09-10 · Reviewed-by -
STALE2223d
REVIEWED: 2 (2M) Re: [PATCH 5/6] Documentation: media: convert to use i2c_new_client_device()
2020-06-15 · Reviewed-by