Reviews by luca.ceresoli@bootlin.com
· linux-i2c
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-i2c archive.
33 attestations . (1 Co-developed-by, 31 Reviewed-by, 1 Tested-by)
-
COLD30d
IN LINUX-NEXT: 5 (5M) [PATCH RESEND] i2c: atr: annotate i2c_atr_adap_desc->aliases with __counted_by_ptr
2026-06-11 · Reviewed-by -
STALE79d
REVIEWED: 5 (5M) Re: [PATCH] i2c: atr: annotate i2c_atr_adap_desc->aliases with __counted_by_ptr
2026-04-28 · Reviewed-by -
STALE98d
REVIEWED: 5 (5M) Re: [PATCH] i2c: atr: use kzalloc_flex
2026-03-27 · Reviewed-by -
STALE126d
REVIEWED: 14 (12M) [PATCH v5 02/28] driver core: Rename get_dev_from_fwnode() wrapper to get_device_from_fwnode()
2026-02-27 · Reviewed-by -
STALE176d
REVIEWED: 13 (12M) [PATCH v4 02/29] driver core: Rename get_dev_from_fwnode() wrapper to get_device_from_fwnode()
2025-10-15 · Reviewed-by -
STALE322d
REVIEWED: 6 (5M) [PATCH v3 1/1] schemas: i2c: Introduce I2C bus extensions
2025-06-18 · Reviewed-by -
STALE359d
REVIEWED: 13 (12M) [PATCH v3 02/28] driver core: Rename get_dev_from_fwnode() wrapper to get_device_from_fwnode()
2025-06-13 · Reviewed-by -
STALE421d
REVIEWED: 5 (5M) Re: [PATCH v5 3/9] i2c: atr: split up i2c_atr_get_mapping_by_addr()
2025-05-21 · Reviewed-by -
STALE421d
REVIEWED: 5 (5M) Re: [PATCH v5 6/9] i2c: atr: allow replacing mappings in attach_addr()
2025-05-21 · Reviewed-by -
STALE421d
REVIEWED: 5 (5M) Re: [PATCH v5 8/9] i2c: atr: add static flag
2025-05-21 · Reviewed-by -
STALE421d
REVIEWED: 8 (8M) [PATCH v5 9/9] i2c: atr: add passthrough flag
2025-05-07 · Reviewed-by -
STALE421d
REVIEWED: 8 (8M) [PATCH v5 7/9] i2c: atr: add flags parameter to i2c_atr_new()
2025-05-07 · Reviewed-by -
STALE421d
REVIEWED: 8 (8M) [PATCH v5 5/9] i2c: atr: deduplicate logic in attach_addr()
2025-05-07 · Reviewed-by -
STALE421d
REVIEWED: 5 (5M) [PATCH v5 4/9] i2c: atr: do not create mapping in detach_addr()
2025-05-07 · Reviewed-by -
STALE421d
REVIEWED: 5 (5M) [PATCH v5 2/9] i2c: atr: find_mapping() -> get_mapping()
2025-05-07 · Reviewed-by -
STALE421d
REVIEWED: 5 (5M) [PATCH v5 1/9] i2c: atr: Fix lockdep for nested ATRs
2025-05-07 · Reviewed-by -
STALE414d
REVIEWED: 13 (12M) [PATCH v2 02/26] driver core: Rename get_dev_from_fwnode() wrapper to get_device_from_fwnode()
2025-05-07 · Reviewed-by -
STALE437d
REVIEWED: 5 (5M) Re: [PATCH v4 9/9] i2c: atr: add passthrough flag
2025-04-30 · Reviewed-by -
STALE437d
REVIEWED: 5 (5M) Re: [PATCH v4 7/9] i2c: atr: add flags parameter to i2c_atr_new()
2025-04-30 · Reviewed-by -
STALE437d
REVIEWED: 5 (5M) Re: [PATCH v4 5/9] i2c: atr: deduplicate logic in attach_addr()
2025-04-30 · Reviewed-by -
STALE437d
REVIEWED: 5 (5M) Re: [PATCH v4 4/9] i2c: atr: do not create mapping in detach_addr()
2025-04-30 · Reviewed-by -
STALE437d
REVIEWED: 5 (5M) Re: [PATCH v4 2/9] i2c: atr: find_mapping() -> get_mapping()
2025-04-30 · Reviewed-by -
STALE437d
REVIEWED: 5 (5M) Re: [PATCH v4 1/9] i2c: atr: Fix lockdep for nested ATRs
2025-04-30 · Reviewed-by -
STALE440d
REVIEWED: 5 (5M) Re: [PATCH next] i2c: Fix end of loop test in i2c_atr_find_mapping_by_addr()
2025-04-30 · Reviewed-by -
STALE451d
REVIEWED: 5 (5M) Re: [PATCH 02/16] driver core: Rename get_dev_from_fwnode() wrapper to get_device_from_fwnode()
2025-04-08 · Reviewed-by -
STALE457d
REVIEWED: 5 (5M) Re: [PATCH v1 1/1] i2c: atr: Remove (explicitly) unused header
2025-03-31 · Reviewed-by -
STALE554d
REVIEWED: 5 (5M) Re: [PATCH v2 1/3] i2c: atr: Fix client detach
2024-11-26 · Reviewed-by -
STALE701d
[PATCH v3 2/7] drm/bridge: add bridge notifier to be notified of bridge addition and removal
2024-08-09 · Co-developed-by -
STALE1038d
REVIEWED: 5 (5M) Re: [PATCH] i2c: Make I2C_ATR invisible
2023-08-17 · Reviewed-by -
STALE1150d
REVIEWED: 5 (5M) Re: [PATCH] misc: Switch i2c drivers back to use .probe()
2023-05-18 · Reviewed-by -
STALE1399d
REVIEWED: 10 (10M) Re: [PATCH] Documentation: i2c: fix references to other documents
2022-09-14 · Reviewed-by -
STALE1399d
REVIEWED: 10 (10M) Re: [PATCH] Documentation: i2c: fix references to other documents
2022-09-14 · Tested-by -
STALE1436d
REVIEWED: 8 (8M) Re: [PATCH 6/6] i2c: Make remove callback return void
2022-06-29 · Reviewed-by