Reviews by geert@linux-m68k.org
· linux-hardening
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-hardening archive.
25 attestations . (5 Acked-by, 7 Reported-by, 9 Reviewed-by, 1 Suggested-by, 3 Tested-by)
-
COLD52d
[PATCH 2/2] pinctrl: starfive: jh7110: Avoid ifdeffery
2026-05-17 · Suggested-by -
STALE270d
REVIEWED: 4 (4M) Re: [PATCH 11/17] m68k: Add __attribute_const__ to ffs()-family implementations
2025-08-05 · Acked-by -
STALE270d
REVIEWED: 4 (4M) Re: [PATCH 11/17] m68k: Add __attribute_const__ to ffs()-family implementations
2025-08-05 · Reviewed-by -
DORMANTno replies
REVIEWED: 2 (2M) Re: [PATCH] m68k: mm: Replace strcpy() with strscpy() in hardware_proc_show()
2025-04-22 · Reviewed-by -
STALE511d
REVIEWED: 2 (2M) Re: [PATCH] m68k: mm: Replace deprecated strncpy() with strscpy()
2025-02-18 · Reviewed-by -
DORMANTno replies
REVIEWED: 2 (2M) Re: [PATCH] stackinit: Keep selftest union size small on m68k
2025-02-06 · Tested-by -
STALE525d
LANDED [PATCH] stackinit: Keep selftest union size small on m68k
2025-02-04 · Reported-by -
STALE606d
REVIEWED: 2 (2M) Re: [PATCH][next] powerpc/ps3: replace open-coded sysfs_emit function
2024-10-21 · Reviewed-by -
STALE773d
REVIEWED: 2 (2M) Re: [PATCH] auxdisplay: Use sizeof(*pointer) instead of sizeof(type)
2024-06-03 · Reviewed-by -
DORMANTno replies
REVIEWED: 2 (2M) Re: [PATCH] lib: stackinit: Adjust target string to 8 bytes for m68k
2024-02-28 · Reported-by -
DORMANTno replies
REVIEWED: 2 (2M) Re: [PATCH] lib: stackinit: Adjust target string to 8 bytes for m68k
2024-02-28 · Tested-by -
STALE885d
REVIEWED: 4 (4M) Re: [PATCH 27/82] m68k: Refactor intentional wrap-around calculation
2024-01-23 · Acked-by -
STALE885d
REVIEWED: 4 (4M) Re: [PATCH 27/82] m68k: Refactor intentional wrap-around calculation
2024-01-23 · Reviewed-by -
DORMANTno replies
REVIEWED: 2 (2M) Re: [PATCH] m68k/atari: Replace strlcpy with strscpy
2023-09-04 · Reviewed-by -
STALE1080d
LANDED [PATCH] wifi: ray_cs: Replace 1-element array with flexible array
2023-07-28 · Reported-by -
DORMANTno replies
[PATCH] Revert "fortify: Allow KUnit test to build without FORTIFY"
2023-07-03 · Reported-by -
STALE1386d
[PATCH] compiler_types.h: Test for __alloc_size__ again
2022-09-29 · Reported-by -
STALE1402d
[PATCH] sh: machvec: Use char[] for section boundaries
2022-09-07 · Reported-by -
STALE1540d
REVIEWED: 2 (2M) Re: [PATCH] lkdtm: cfi: Fix type width for masking PAC bits
2022-04-27 · Tested-by -
STALE1540d
LANDED [PATCH] lkdtm: cfi: Fix type width for masking PAC bits
2022-04-27 · Reported-by -
STALE1602d
LANDED: 4 (4M) Re: [PATCH] m68k: Implement "current_stack_pointer"
2022-02-24 · Acked-by -
STALE1602d
LANDED: 4 (4M) Re: [PATCH] m68k: Implement "current_stack_pointer"
2022-02-24 · Reviewed-by -
STALE1624d
LANDED: 4 (4M) Re: [PATCH] m68k: cmpxchg: Dereference matching size
2022-02-03 · Acked-by -
STALE1624d
LANDED: 4 (4M) Re: [PATCH] m68k: cmpxchg: Dereference matching size
2022-02-03 · Reviewed-by -
STALE1735d
REVIEWED: 2 (2M) Re: [PATCH 5/7] sched: Add wrapper for get_wchan() to keep task blocked
2021-10-08 · Acked-by