Reviews by jack@suse.cz
· linux-fscrypt
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-fscrypt archive.
36 attestations . (36 Reviewed-by)
-
COOLING4d
REVIEWED: 9 (9M) Re: [PATCH] ext4: don't enable DAX on new encrypted files
2026-07-31 · Reviewed-by -
COLD21d
REVIEWED: 16 (16M) [PATCH v3 11/17] fs/buffer: Remove fs-layer decryption code
2026-07-13 · Reviewed-by -
COLD36d
REVIEWED: 16 (16M) [PATCH v2 11/17] fs/buffer: Remove fs-layer decryption code
2026-07-05 · Reviewed-by -
COLD46d
REVIEWED: 9 (9M) Re: [PATCH 10/16] fs/buffer: Remove fs-layer decryption code
2026-06-24 · Reviewed-by -
STALE147d
REVIEWED: 9 (9M) Re: [PATCH v3 12/12] treewide: change inode->i_ino from unsigned long to u64
2026-03-05 · Reviewed-by -
STALE147d
REVIEWED: 9 (9M) Re: [PATCH v3 06/12] ext2: widen trace event i_ino fields to u64
2026-03-05 · Reviewed-by -
STALE147d
REVIEWED: 9 (9M) Re: [PATCH v3 04/12] vfs: widen trace event i_ino fields to u64
2026-03-05 · Reviewed-by -
STALE147d
REVIEWED: 9 (9M) [PATCH v3 09/12] ext4: widen trace event i_ino fields to u64
2026-03-04 · Reviewed-by -
STALE147d
REVIEWED: 9 (9M) [PATCH v3 01/12] vfs: widen inode hash/lookup functions to u64
2026-03-04 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 110/110] vfs: remove kino_t typedef and PRIino format macro
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 104/110] fsnotify: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 098/110] udf: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 090/110] minix: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 092/110] ocfs2: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 087/110] isofs: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 082/110] ext2: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 067/110] proc: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 062/110] jbd2: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 061/110] ext4: replace PRIino with %llu/%llx format strings
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 060/110] vfs: change kino_t from unsigned long to u64
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 059/110] vfs: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 051/110] fsnotify: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 046/110] udf: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 040/110] ocfs2: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 037/110] minix: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 034/110] isofs: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 029/110] ext2: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 014/110] proc: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 008/110] jbd2: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 007/110] ext4: use PRIino format for i_ino
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 001/110] vfs: introduce kino_t typedef and PRIino format macro
2026-03-03 · Reviewed-by -
STALE159d
REVIEWED: 9 (9M) Re: [PATCH v2 002/110] vfs: widen inode hash/lookup functions to u64
2026-03-03 · Reviewed-by -
STALE164d
REVIEWED: 9 (9M) Re: [PATCH 01/61] vfs: widen inode hash/lookup functions to u64
2026-02-26 · Reviewed-by -
STALE2196d
REVIEWED: 9 (9M) Re: [PATCH] ext4: use generic names for generic ioctls
2020-08-05 · Reviewed-by -
STALE2401d
REVIEWED: 9 (9M) Re: [PATCH] ext4: remove unnecessary ifdefs in htree_dirblock_to_tree()
2019-12-13 · Reviewed-by -
STALE3365d
REVIEWED: 9 (9M) Re: [PATCH] ext4: remove redundant check for encrypted file on dio write path
2017-05-24 · Reviewed-by