Reviews by ziy@nvidia.com
· linux-fbdev
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-fbdev archive.
25 attestations . (2 Acked-by, 23 Reviewed-by)
-
DORMANTno replies
REVIEWED: 3 (3M) Re: [PATCH v2 12/13] mm/mprotect: convert mprotect code to use vma_flags_t
2026-07-14 · Reviewed-by -
WARM3d
IN LINUX-NEXT: 3 (3M) [PATCH v2 13/13] mm/mremap: convert mremap code to use vma_flags_t
2026-07-11 · Reviewed-by -
WARM3d
IN LINUX-NEXT: 6 (6M) [PATCH v2 11/13] mm/mlock: convert mlock code to use vma_flags_t
2026-07-11 · Reviewed-by -
WARM3d
IN LINUX-NEXT: 3 (3M) [PATCH v2 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
2026-07-11 · Reviewed-by -
WARM3d
IN LINUX-NEXT: 6 (6M) [PATCH v2 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
2026-07-11 · Reviewed-by -
WARM3d
IN LINUX-NEXT: 3 (3M) [PATCH v2 08/13] mm: introduce vma_get_page_prot() and use it
2026-07-11 · Acked-by -
WARM3d
IN LINUX-NEXT: 6 (6M) [PATCH v2 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
2026-07-11 · Reviewed-by -
WARM3d
IN LINUX-NEXT: 6 (6M) [PATCH v2 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
2026-07-11 · Reviewed-by -
WARM3d
IN LINUX-NEXT: 6 (6M) [PATCH v2 05/13] mm: prefer mm->def_vma_flags in mm logic
2026-07-11 · Reviewed-by -
WARM3d
IN LINUX-NEXT: 6 (6M) [PATCH v2 04/13] mm: update generic_get_unmapped_area[_topdown]() to use vma_flags_t
2026-07-11 · Reviewed-by -
WARM3d
IN LINUX-NEXT: 6 (6M) [PATCH v2 03/13] mm: convert __get_unmapped_area() to use vma_flags_t
2026-07-11 · Reviewed-by -
WARM3d
IN LINUX-NEXT: 6 (6M) [PATCH v2 02/13] mm/vma: update do_mmap() to use vma_flags_t
2026-07-11 · Reviewed-by -
WARM3d
IN LINUX-NEXT: 6 (6M) [PATCH v2 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
2026-07-11 · Reviewed-by -
COOLING5d
REVIEWED: 3 (3M) Re: [PATCH 13/13] mm/mremap: convert mremap code to use vma_flags_t
2026-07-09 · Reviewed-by -
COOLING5d
REVIEWED: 3 (3M) Re: [PATCH 11/13] mm/mlock: convert mlock code to use vma_flags_t
2026-07-09 · Reviewed-by -
COOLING5d
REVIEWED: 3 (3M) Re: [PATCH 10/13] mm/vma: convert miscellaneous uses of VMA flags in core mm
2026-07-09 · Reviewed-by -
COOLING5d
REVIEWED: 3 (3M) Re: [PATCH 09/13] mm/vma: update create_init_stack_vma() to use vma_flags_t
2026-07-09 · Reviewed-by -
COOLING5d
REVIEWED: 3 (3M) Re: [PATCH 08/13] mm: introduce vma_get_page_prot() and use it
2026-07-08 · Acked-by -
COOLING5d
REVIEWED: 3 (3M) Re: [PATCH 07/13] mm/vma: rename vma_get_page_prot to vma_flags_to_page_prot
2026-07-08 · Reviewed-by -
COOLING5d
REVIEWED: 3 (3M) Re: [PATCH 06/13] mm/vma: convert vm_pgprot_modify() to use vma_flags_t and rename
2026-07-08 · Reviewed-by -
COOLING5d
REVIEWED: 3 (3M) Re: [PATCH 05/13] mm: prefer mm->def_vma_flags in mm logic
2026-07-08 · Reviewed-by -
COOLING5d
REVIEWED: 3 (3M) Re: [PATCH 04/13] mm: update generic_get_unmapped_area[_topdown]() to use vma_flags_t
2026-07-07 · Reviewed-by -
COOLING5d
REVIEWED: 3 (3M) Re: [PATCH 03/13] mm: convert __get_unmapped_area() to use vma_flags_t
2026-07-07 · Reviewed-by -
COOLING5d
REVIEWED: 3 (3M) Re: [PATCH 02/13] mm/vma: update do_mmap() to use vma_flags_t
2026-07-07 · Reviewed-by -
COOLING5d
REVIEWED: 3 (3M) Re: [PATCH 01/13] mm: introduce vma_flags_can_grow() and vma_can_grow()
2026-07-03 · Reviewed-by