[PATCH] nvidiafb: i2c bus name beautification

DORMANTno replies

From: "Antonino A. Daplas" <adaplas@gmail.com>
Date: 2005-11-19 02:06:37
Subsystem: framebuffer layer, the rest · Maintainers: Helge Deller, Linus Torvalds

From: Alessandro Zummo <redacted>

A small patch to assign nvidiafb's i2c busses a better name.

Signed-off-by: Alessandro Zummo <redacted>
Signed-off-by: Antonino Daplas <redacted>
---

 drivers/video/nvidia/nv_i2c.c |    6 +++---
 1 files changed, 3 insertions(+), 3 deletions(-)
diff --git a/drivers/video/nvidia/nv_i2c.c b/drivers/video/nvidia/nv_i2c.c
index 12f2884..fa72472 100644
--- a/drivers/video/nvidia/nv_i2c.c
+++ b/drivers/video/nvidia/nv_i2c.c
@@ -136,13 +136,13 @@ void nvidia_create_i2c_busses(struct nvi
 	par->chan[2].par = par;
 
 	par->chan[0].ddc_base = 0x3e;
-	nvidia_setup_i2c_bus(&par->chan[0], "BUS1");
+	nvidia_setup_i2c_bus(&par->chan[0], "nvidia #0");
 
 	par->chan[1].ddc_base = 0x36;
-	nvidia_setup_i2c_bus(&par->chan[1], "BUS2");
+	nvidia_setup_i2c_bus(&par->chan[1], "nvidia #1");
 
 	par->chan[2].ddc_base = 0x50;
-	nvidia_setup_i2c_bus(&par->chan[2], "BUS3");
+	nvidia_setup_i2c_bus(&par->chan[2], "nvidia #2");
 }
 
 void nvidia_delete_i2c_busses(struct nvidia_par *par)


-------------------------------------------------------
This SF.Net email is sponsored by the JBoss Inc.  Get Certified Today
Register for a JBoss Training Course.  Free Certification Exam
for All Training Attendees Through End of 2005. For more info visit:
http://ads.osdn.com/?ad_id=7628&alloc_id=16845&op=click
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help