[PATCH] aty128fb: fix module parameter descriptions

DORMANTno replies

From: Magnus Damm <hidden>
Date: 2005-01-08 17:34:11

This patch syncs up the module parameter descriptions in aty128fb for module 
parameters "mode_option" and "nomtrr". Without the patch bad parameter names 
are used with MODULE_PARM_DESC().

Signed-off-by: Magnus Damm <redacted>
--- linux-2.6.10/drivers/video/aty/aty128fb.c	2004-12-24 22:34:45.000000000 +0100
+++ linux-2.6.10-aty128fb_module_parm_desc/drivers/video/aty/aty128fb.c	2005-01-08 18:11:50.000000000 +0100
@@ -2462,10 +2462,10 @@
 MODULE_DESCRIPTION("FBDev driver for ATI Rage128 / Pro cards");
 MODULE_LICENSE("GPL");
 module_param(mode_option, charp, 0);
-MODULE_PARM_DESC(mode, "Specify resolution as \"<xres>x<yres>[-<bpp>][@<refresh>]\" ");
+MODULE_PARM_DESC(mode_option, "Specify resolution as \"<xres>x<yres>[-<bpp>][@<refresh>]\" ");
 #ifdef CONFIG_MTRR
 module_param_named(nomtrr, mtrr, invbool, 0);
-MODULE_PARM_DESC(mtrr, "bool: Disable MTRR support (0 or 1=disabled) (default=0)");
+MODULE_PARM_DESC(nomtrr, "bool: Disable MTRR support (0 or 1=disabled) (default=0)");
 #endif
 #endif
 


-------------------------------------------------------
The SF.Net email is sponsored by: Beat the post-holiday blues
Get a FREE limited edition SourceForge.net t-shirt from ThinkGeek.
It's fun and FREE -- well, almost....http://www.thinkgeek.com/sfshirt
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help