Reviews by joe@perches.com
· linux-crypto
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-crypto archive.
7 attestations . (1 Reported-by, 6 Suggested-by)
-
STALE2228d
REVIEWED: 19 (19M) [PATCH v5 2/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Suggested-by -
STALE2226d
REVIEWED: 19 (19M) [PATCH v4 2/3] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-06-16 · Suggested-by -
STALE2229d
[PATCH 1/2] mm, treewide: Rename kzfree() to kfree_sensitive()
2020-04-13 · Suggested-by -
STALE2597d
[PATCH] crypto: hisilicon - Use the correct style for SPDX License Identifier
2019-06-06 · Suggested-by -
STALE2597d
[PATCH] crypto: cavium/nitrox - Use the correct style for SPDX License Identifier
2019-06-05 · Suggested-by -
STALE4719d
Re: [PATCH v2 02/14] crypto: omap-aes: Add useful debug macros
2013-08-18 · Suggested-by -
STALE5329d
[PATCH] crypto: picoxcell: fix boolean and / or confusion
2011-12-13 · Reported-by