Reviews by andriy.shevchenko@linux.intel.com
· linux-block
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-block archive.
48 attestations . (1 Acked-by, 1 Co-developed-by, 46 Reviewed-by)
-
STALE140d
REVIEWED: 7 (7M) Re: [PATCH] block: partitions: Replace pp_buf with struct seq_buf
2026-03-23 · Reviewed-by -
DORMANTno replies
REVIEWED: 7 (7M) Re: [PATCH] block: mtip32xx: Fix typos in comments and log messages
2025-10-18 · Reviewed-by -
DORMANTno replies
REVIEWED: 7 (7M) Re: [PATCH v3] block: mtip32xx: Remove excess code in mtip_pci_probe
2025-09-01 · Reviewed-by -
STALE398d
REVIEWED: 7 (7M) Re: [PATCH] block: mtip32xx: Fix usage of dma_map_sg()
2025-06-27 · Reviewed-by -
STALE488d
REVIEWED: 7 (7M) Re: [PATCH 0/2] PCI: Remove pcim_iounmap_regions()
2025-03-27 · Reviewed-by -
STALE1656d
REVIEWED: 7 (7M) Re: [PATCH -next V5] blk-mq: fix tag_get wait task can't be awakened
2022-01-13 · Reviewed-by -
STALE1720d
REVIEWED: 7 (7M) Re: [PATCH v2 26/63] lib/string: Move helper functions out of string.c
2021-08-18 · Acked-by -
STALE2390d
REVIEWED: 7 (7M) [PATCH 10/17] lib: crc64: include <linux/crc64.h> for 'crc64_be'
2020-01-23 · Reviewed-by -
STALE2781d
REVIEWED: 9 (9M) [PATCH v5 2/2] bcache: use routines from lib/crc64.c for CRC64 calculation
2018-07-26 · Reviewed-by -
STALE2781d
REVIEWED: 2 (2M) [PATCH v5 1/2] lib: add crc64 calculation routines
2018-07-26 · Co-developed-by -
STALE2937d
REVIEWED: 9 (9M) [PATCH v4 2/3] bcache: use routines from lib/crc64.c for CRC64 calculation
2018-07-18 · Reviewed-by -
STALE2939d
REVIEWED: 7 (7M) Re: [PATCH v3 2/3] bcache: use routines from lib/crc64.c for CRC64 calculation
2018-07-17 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 19/24] partitions/ldm: switch to use uuid_t
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 16 (15M) [PATCH 16/24] ima/policy: switch to use uuid_t
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 8 (7M) [PATCH 14/24] xfs: use the common helper uuid_is_null()
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 8 (7M) [PATCH 11/24] uuid: hoist uuid_is_null() helper from libnvdimm
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 16 (15M) [PATCH 06/24] uuid: rename uuid types
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 05/24] uuid: remove uuid_be defintions from the uapi header
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 17 (15M) [PATCH 03/24] xfs: use uuid_be to implement the uuid_t type
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 22/24] scsi_debug: switch to uuid_t
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 21/24] nvme: switch to uuid_t
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 20/24] sysctl: switch to use uuid_t
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 18/24] overlayfs: use uuid_t instead of uuid_be
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 17/24] fs: switch ->s_uuid to uuid_t
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 16 (15M) [PATCH 15/24] block: remove blk_part_pack_uuid
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 12/24] S390/sysinfo: use uuid_is_null instead of opencoding it
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 7 (7M) [PATCH 10/24] uuid: hoist helpers uuid_equal() and uuid_copy() from xfs
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 09/24] uuid: don't export guid_index and uuid_index
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 8 (7M) [PATCH 04/24] md: namespace private helper names
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 9 (7M) [PATCH 02/24] xfs: use uuid_copy() helper to abstract uuid_t
2017-05-31 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 15/22] fs: switch ->s_uuid to uuid_t
2017-05-28 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 16/22] overlayfs: use uuid_t instead of uuid_be
2017-05-28 · Reviewed-by -
STALE3358d
REVIEWED: 16 (15M) [PATCH 14/22] ima/policy: switch to use uuid_t
2017-05-28 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 17/22] partitions/ldm: switch to use uuid_t
2017-05-28 · Reviewed-by -
STALE3358d
REVIEWED: 16 (15M) [PATCH 13/22] block: remove blk_part_pack_uuid
2017-05-28 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 05/22] uuid: remove uuid_be defintions from the uapi header
2017-05-28 · Reviewed-by -
STALE3358d
REVIEWED: 16 (15M) [PATCH 06/22] uuid: rename uuid types
2017-05-28 · Reviewed-by -
STALE3358d
REVIEWED: 8 (7M) [PATCH 04/22] md: namespace private helper names
2017-05-28 · Reviewed-by -
STALE3358d
REVIEWED: 17 (15M) [PATCH 03/22] xfs: use uuid_be to implement the uuid_t type
2017-05-28 · Reviewed-by -
STALE3358d
REVIEWED: 9 (7M) [PATCH 02/22] xfs: use uuid_copy() helper to abstract uuid_t
2017-05-28 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 20/22] scsi_debug: switch to uuid_t
2017-05-28 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 19/22] nvme: switch to uuid_t
2017-05-28 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 18/22] sysctl: switch to use uuid_t
2017-05-28 · Reviewed-by -
STALE3358d
REVIEWED: 8 (7M) [PATCH 12/22] xfs: use the common helper uuid_is_null()
2017-05-28 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 10/22] S390/sysinfo: use uuid_is_null instead of opencoding it
2017-05-28 · Reviewed-by -
STALE3358d
REVIEWED: 8 (7M) [PATCH 09/22] uuid: hoist uuid_is_null() helper from libnvdimm
2017-05-28 · Reviewed-by -
STALE3358d
REVIEWED: 7 (7M) [PATCH 08/22] uuid: hoist helpers uuid_equal() and uuid_copy() from xfs
2017-05-28 · Reviewed-by -
STALE3358d
REVIEWED: 15 (15M) [PATCH 07/22] uuid: don't export guid_index and uuid_index
2017-05-28 · Reviewed-by