# Re: \[PATCH 21/30\] pstore/blk: use bdev\_nr\_bytes instead of open coding it

- From: Kees Cook \<hidden\>
- Date: 2021-10-15 16:56:12 
- List: linux-bcache
- Page: https://ratatoskr.run/linux-bcache/2021/10/216139
- Thread: https://ratatoskr.run/linux-block/2021/10/216086/t.md

```text
On Fri, Oct 15, 2021 at 03:26:34PM +0200, Christoph Hellwig wrote:
> Use the proper helper to read the block device size.
> 
> Signed-off-by: Christoph Hellwig <hch@lst.de>

Thanks for the bdev_by_bytes() helper; this is more readable now. :)

Acked-by: Kees Cook <redacted>

-- 
Kees Cook
```
