Reviews by hca@linux.ibm.com
· linux-arm-kernel
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-arm-kernel archive.
46 attestations . (45 Acked-by, 1 Reviewed-by)
-
COOLING7d
REVIEWED: 2 (2M) [PATCH v5 6/8] s390/runtime-const: Introduce runtime_const_mask_32()
2026-06-30 · Acked-by -
COLD16d
REVIEWED: 2 (2M) [PATCH v4 6/8] s390/runtime-const: Introduce runtime_const_mask_32()
2026-04-30 · Acked-by -
STALE79d
REVIEWED: 2 (2M) Re: [patch 35/38] s390: Select ARCH_HAS_RANDOM_ENTROPY
2026-04-16 · Acked-by -
STALE87d
REVIEWED: 2 (2M) [PATCH v3 5/7] s390/runtime-const: Introduce runtime_const_mask_32()
2026-04-02 · Acked-by -
STALE90d
REVIEWED: 35 (33M) [PATCH v14 1/4] s390: Rename TIF_SINGLE_STEP to TIF_SINGLESTEP
2026-03-20 · Acked-by -
STALE114d
REVIEWED: 2 (2M) Re: [RFC PATCH v2 5/7] s390/runtime-const: Introduce runtime_const_mask_32()
2026-03-16 · Acked-by -
STALE115d
REVIEWED: 2 (2M) Re: [PATCH v13 10/12] s390: Rename TIF_SINGLE_STEP to TIF_SINGLESTEP
2026-03-13 · Acked-by -
STALE174d
REVIEWED: 6 (6M) [PATCH v5 20/34] s390/time: Set up vDSO datapage later
2025-11-06 · Acked-by -
STALE202d
REVIEWED: 2 (2M) [patch V5 06/12] s390/uaccess: Use unsafe wrappers for ASM GOTO
2025-10-27 · Acked-by -
STALE259d
REVIEWED: 2 (2M) Re: [patch V4 06/12] s390/uaccess: Use unsafe wrappers for ASM GOTO
2025-10-22 · Acked-by -
STALE245d
REVIEWED: 6 (6M) [PATCH v4 20/35] s390/time: Set up vDSO datapage later
2025-10-14 · Acked-by -
STALE286d
REVIEWED: 2 (2M) Re: [PATCH v3 20/36] s390/time: Set up vDSO datapage later
2025-09-17 · Acked-by -
STALE333d
LANDED: 2 (2M) [PATCH v3 07/13] s390: Handle KCOV __init vs inline mismatches
2025-07-17 · Acked-by -
STALE364d
REVIEWED: 2 (2M) Re: [PATCH v2 07/14] s390: Handle KCOV __init vs inline mismatches
2025-05-23 · Acked-by -
DORMANTno replies
REVIEWED: 2 (2M) Re: [PATCH 5/7] s390/crc: drop "glue" from filenames
2025-04-25 · Acked-by -
STALE436d
REVIEWED: 2 (2M) [PATCH v3 10/13] crypto: s390 - move library functions to arch/s390/lib/crypto/
2025-04-22 · Acked-by -
STALE436d
REVIEWED: 9 (9M) [PATCH v3 03/13] crypto: s390 - drop redundant dependencies on S390
2025-04-22 · Acked-by -
DORMANTno replies
REVIEWED: 2 (2M) Re: [PATCH v2 10/13] crypto: s390 - move library functions to arch/s390/lib/crypto/
2025-04-22 · Acked-by -
STALE443d
REVIEWED: 2 (2M) Re: [PATCH v2 03/13] crypto: s390 - drop redundant dependencies on S390
2025-04-22 · Acked-by -
STALE502d
LANDED: 2 (2M) [PATCH v3 12/18] s390/vdso: Switch to generic storage implementation
2025-02-04 · Acked-by -
STALE538d
REVIEWED: 2 (2M) [PATCH v2 12/18] s390/vdso: Switch to generic storage implementation
2025-01-10 · Acked-by -
DORMANTno replies
REVIEWED: 2 (2M) Re: [PATCH 10/17] s390/vdso: Switch to generic storage implementation
2025-01-09 · Acked-by -
STALE632d
REVIEWED: 2 (2M) Re: [PATCH 6/9] s390/vdso: Remove timekeeper includes
2024-10-10 · Acked-by -
STALE575d
REVIEWED: 2 (2M) Re: [PATCH 03/28] s390/vdso: Drop LBASE_VDSO
2024-10-10 · Acked-by -
STALE819d
REVIEWED: 2 (2M) Re: [PATCH v2 6/7] s390: mm: accelerate pagefault when badaccess
2024-04-07 · Reviewed-by -
STALE853d
REVIEWED: 13 (13M) [PATCH v2 3/3] arch: define CONFIG_PAGE_SIZE_*KB on all architectures
2024-03-06 · Acked-by -
STALE856d
REVIEWED: 2 (2M) Re: [PATCH 3/4] arch: define CONFIG_PAGE_SIZE_*KB on all architectures
2024-02-27 · Acked-by -
STALE1002d
REVIEWED: 4 (4M) [PATCH v3 1/7] S390: Remove now superfluous sentinel elem from ctl_table arrays
2023-10-02 · Acked-by -
STALE1023d
REVIEWED: 4 (4M) [PATCH v2 1/8] S390: Remove now superfluous sentinel elem from ctl_table arrays
2023-09-13 · Acked-by -
STALE1035d
REVIEWED: 2 (2M) Re: [PATCH 1/8] S390: Remove sentinel elem from ctl_table arrays
2023-09-07 · Acked-by -
STALE1436d
REVIEWED: 2 (2M) Re: [PATCH v3] random: handle archrandom with multiple longs
2022-07-22 · Acked-by -
STALE1427d
REVIEWED: 21 (20M) [PATCH v5] random: remove CONFIG_ARCH_RANDOM
2022-07-08 · Acked-by -
STALE1427d
REVIEWED: 21 (20M) [PATCH v4] random: remove CONFIG_ARCH_RANDOM
2022-07-06 · Acked-by -
STALE1427d
REVIEWED: 20 (20M) [PATCH v3] random: remove CONFIG_ARCH_RANDOM
2022-07-06 · Acked-by -
STALE1427d
REVIEWED: 2 (2M) Re: [PATCH v2] random: remove CONFIG_ARCH_RANDOM
2022-07-06 · Acked-by -
STALE1480d
REVIEWED: 2 (2M) Re: [PATCH v8 4/4] kexec, KEYS, s390: Make use of built-in and secondary keyring for signature verification
2022-05-18 · Acked-by -
STALE1769d
REVIEWED: 2 (2M) Re: [PATCH] ftrace: Cleanup ftrace_dyn_arch_init()
2021-09-03 · Acked-by -
STALE1841d
REVIEWED: 2 (2M) Re: [PATCH v2 3/3] Kconfig: add ARCH_WANTS_NO_INSTR+CC_HAS_NO_PROFILE_FN_ATTR, depend on for GCOV and PGO
2021-06-22 · Acked-by -
DORMANTno replies
REVIEWED: 2 (2M) Re: consolidate the flock uapi definitions
2021-04-15 · Acked-by -
STALE1904d
REVIEWED: 2 (2M) Re: [PATCH 3/5] s390: Get rid of oprofile leftovers
2021-04-15 · Acked-by -
STALE1938d
REVIEWED: 2 (2M) Re: [PATCH 0/6] mm: some config cleanups
2021-03-09 · Acked-by -
STALE1983d
REVIEWED: 2 (2M) [PATCH V5 3/4] s390/mm: Define arch_get_mappable_range()
2021-02-01 · Acked-by -
STALE1989d
REVIEWED: 2 (2M) [PATCH V4 3/4] s390/mm: Define arch_get_mappable_range()
2021-01-25 · Acked-by -
STALE1994d
REVIEWED: 2 (2M) [PATCH V3 3/3] s390/mm: Define arch_get_mappable_range()
2021-01-18 · Acked-by -
STALE2003d
REVIEWED: 2 (2M) [PATCH V2 3/3] s390/mm: Define arch_get_mappable_range()
2020-12-17 · Acked-by -
STALE2030d
REVIEWED: 2 (2M) Re: [PATCH 3/3] s390/mm: Define arch_get_mappable_range()
2020-12-10 · Acked-by