Reviews by borntraeger@linux.ibm.com
· linux-arm-kernel
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-arm-kernel archive.
13 attestations . (1 Acked-by, 11 Reviewed-by, 1 Tested-by)
-
COOLING9d
REVIEWED: 2 (2M) Re: [PATCH v6 21/33] KVM: s390: gmap: Make prefix handling optional
2026-08-12 · Reviewed-by -
COOLING9d
REVIEWED: 2 (2M) Re: [PATCH v6 20/33] KVM: s390: gmap: Make CMMA optional
2026-08-12 · Reviewed-by -
COOLING9d
REVIEWED: 2 (2M) Re: [PATCH v6 19/33] KVM: s390: gmap: Make storage keys optional
2026-08-12 · Reviewed-by -
COOLING9d
REVIEWED: 2 (2M) Re: [PATCH v6 18/33] KVM: s390: Prepare gmap for a second KVM implementation
2026-08-12 · Reviewed-by -
COOLING9d
REVIEWED: 2 (2M) Re: [PATCH v6 17/33] KVM: s390: Move PGM code definitions to asm/kvm_host.h
2026-08-12 · Reviewed-by -
COOLING9d
REVIEWED: 2 (2M) Re: [PATCH v6 16/33] KVM: s390: Move s390 kvm code into a subdirectory
2026-08-12 · Reviewed-by -
COOLING9d
REVIEWED: 2 (2M) Re: [PATCH v6 15/33] KVM: s390: Move kvm_host definitions to kvm_host_s390
2026-08-12 · Reviewed-by -
COOLING9d
REVIEWED: 2 (2M) Re: [PATCH v6 14/33] KVM: s390: Rename kvm-s390.{c,h} to s390.{c,h}
2026-08-12 · Reviewed-by -
COOLING9d
REVIEWED: 2 (2M) Re: [PATCH v6 13/33] KVM: s390: Prepare include guards for a new location
2026-08-12 · Reviewed-by -
COOLING9d
REVIEWED: 2 (2M) Re: [PATCH v6 12/33] KVM: s390: Extract gmap tracing to a separate header
2026-08-12 · Reviewed-by -
STALE156d
REVIEWED: 2 (2M) Re: [PATCH] KVM: Remove subtle "struct kvm_stats_desc" pseudo-overlay
2025-12-08 · Acked-by -
STALE1504d
REVIEWED: 2 (2M) Re: [PATCH 1/3] KVM: selftests: Consolidate common code for popuplating ucall struct
2022-06-20 · Tested-by -
STALE1744d
REVIEWED: 2 (2M) Re: [PATCH v2 5/6] KVM: s390: Cap KVM_CAP_NR_VCPUS by num_online_cpus()
2021-11-17 · Reviewed-by