# Re: \[PATCH\] arm64: rename S\_FRAME\_SIZE to PT\_REGS\_SIZE

- From: Catalin Marinas \<catalin.marinas@arm.com\>
- Date: 2021-01-13 16:08:10 
- List: linux-arm-kernel
- Page: https://ratatoskr.run/linux-arm-kernel/2021/01/6233594
- Thread: https://ratatoskr.run/linux-arm-kernel/2021/01/6231012/t.md

```text
On Tue, 12 Jan 2021 09:58:13 +0800, Jianlin Lv wrote:
> S_FRAME_SIZE is the size of the pt_regs structure, no longer the size of
> the kernel stack frame, the name is misleading. In keeping with arm32,
> rename S_FRAME_SIZE to PT_REGS_SIZE.

Applied to arm64 (for-next/fixes), thanks!

[1/1] arm64: rename S_FRAME_SIZE to PT_REGS_SIZE
      https://git.kernel.org/arm64/c/71e70184f1d1

-- 
Catalin


_______________________________________________
linux-arm-kernel mailing list
linux-arm-kernel@lists.infradead.org
http://lists.infradead.org/mailman/listinfo/linux-arm-kernel
```
