[PATCH] ARM: omap4: rename gpmc clock to gpmc_ick
From: Kevin Hilman <hidden>
Date: 2011-07-05 18:35:00
Santosh Shilimkar [off-list ref] writes:
+ Benoit On 7/5/2011 5:19 AM, Jan Weitzel wrote:quoted
The gpmc clock on omap44xx is called gpmc_ick not gpmc_ck in clock44xx_data.c Signed-off-by: Jan Weitzel<redacted>This happened after renaming the clock-nodes some time back. Looks good to me as a fix though in long run GPMC should be moved to hwmod to avoid such naming issues
In fact, Benoit has already done it[1] as part of his last series: [PATCH v2 0/4] OMAP4: Add modulemode support to hwmod framework (part 2) Kevin [1] http://marc.info/?l=linux-omap&m=130955728217211&w=2