Reviews by linmiaohe@huawei.com
· linux-arch
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-arch archive.
12 attestations . (12 Reviewed-by)
-
STALE1908d
REVIEWED: 5 (5M) [PATCH v13 04/14] mm/vmalloc: rename vmap_*_range vmap_pages_*_range
2021-03-17 · Reviewed-by -
STALE1908d
REVIEWED: 5 (5M) [PATCH v13 02/14] mm/vmalloc: fix HUGE_VMAP regression by enabling huge pages in vmalloc_to_page
2021-03-17 · Reviewed-by -
STALE1908d
REVIEWED: 5 (5M) [PATCH v13 03/14] mm: apply_to_pte_range warn and fail if a large pte is encountered
2021-03-17 · Reviewed-by -
STALE1908d
REVIEWED: 5 (5M) [PATCH v13 05/14] mm/ioremap: rename ioremap_*_range to vmap_*_range
2021-03-17 · Reviewed-by -
STALE1976d
REVIEWED: 5 (5M) [PATCH v12 04/14] mm/vmalloc: rename vmap_*_range vmap_pages_*_range
2021-02-02 · Reviewed-by -
STALE1976d
REVIEWED: 5 (5M) [PATCH v12 05/14] mm/ioremap: rename ioremap_*_range to vmap_*_range
2021-02-02 · Reviewed-by -
STALE1976d
REVIEWED: 5 (5M) [PATCH v12 03/14] mm: apply_to_pte_range warn and fail if a large pte is encountered
2021-02-02 · Reviewed-by -
STALE1976d
REVIEWED: 5 (5M) [PATCH v12 02/14] mm/vmalloc: fix HUGE_VMAP regression by enabling huge pages in vmalloc_to_page
2021-02-02 · Reviewed-by -
STALE1993d
REVIEWED: 1 (1M) Re: [PATCH v11 04/13] mm/ioremap: rename ioremap_*_range to vmap_*_range
2021-01-28 · Reviewed-by -
STALE1993d
REVIEWED: 1 (1M) Re: [PATCH v11 03/13] mm/vmalloc: rename vmap_*_range vmap_pages_*_range
2021-01-27 · Reviewed-by -
STALE1993d
REVIEWED: 1 (1M) Re: [PATCH v11 02/13] mm: apply_to_pte_range warn and fail if a large pte is encountered
2021-01-26 · Reviewed-by -
STALE1993d
REVIEWED: 1 (1M) Re: [PATCH v11 01/13] mm/vmalloc: fix HUGE_VMAP regression by enabling huge pages in vmalloc_to_page
2021-01-26 · Reviewed-by