drm drivers · Maintained
Maintainers
- M David Airlie <airlied@gmail.com>
- M Simona Vetter <simona@ffwll.ch>
Paths
- F
Documentation/devicetree/bindings/display/ - F
Documentation/devicetree/bindings/gpu/ - F
Documentation/gpu/ - F
drivers/gpu/ - F
rust/kernel/drm/ - F
include/drm/ - F
include/linux/vga* - F
include/uapi/drm/
Last 30 days
Most active threads (last 7 days)
-
DORMANTno replies
[RFC PATCH v3] drm/lease: optionally expose leases as device nodes
2026-09-09 20:16 · 0 replies in 7d · Andrey Erokhin <hidden>
Recent patches
Most-recent 30 patches in this subsystem on linux-api (capped at 30), ordered by date desc.
-
DORMANTno replies
[RFC PATCH v3] drm/lease: optionally expose leases as device nodes
2026-09-09 · Andrey Erokhin <hidden> -
COOLING7d
[RFC PATCH v2] drm/lease: optionally expose leases as device nodes
2026-09-02 · Andrey Erokhin <hidden> -
COOLING8d
[RFC PATCH] drm/lease: optionally expose leases as device nodes
2026-08-31 · Andrey Erokhin <hidden> -
COOLING10d
[PATCH v5 1/6] treewide: Get rid of get_task_comm()
2026-08-27 · André Almeida <andrealmeid@igalia.com> -
COLD54d
[PATCH v4 1/6] treewide: Get rid of get_task_comm()
2026-07-17 · André Almeida <andrealmeid@igalia.com> -
COLD50d
[PATCH] drm/fourcc: Add P212, P410 and P412 formats
2026-07-02 · Jonah Walker <hidden> -
STALE89d
[PATCH v3 2/7] treewide: Get rid of get_task_comm()
2026-06-12 · André Almeida <andrealmeid@igalia.com> -
STALE103d
[PATCH v2 2/6] treewide: Get rid of get_task_comm()
2026-05-24 · André Almeida <andrealmeid@igalia.com> -
STALE112d
[PATCH 2/6] treewide: Get rid of get_task_comm()
2026-05-17 · André Almeida <andrealmeid@igalia.com> -
STALE335d
[PATCH RESEND 55/62] init: rename CONFIG_BLK_DEV_INITRD to CONFIG_INITRAMFS
2025-09-14 · Askar Safin <hidden> -
STALE1393d
[PATCH] drm/atomic: do not branch based on the value of current->comm[0]
2022-11-05 · "Jason A. Donenfeld" <Jason@zx2c4.com> -
STALE1553d
REVIEWED: 2 (0M) [PATCH 10/35] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2022-01-30 · Rick Edgecombe <rick.p.edgecombe@intel.com> -
STALE1800d
REVIEWED: 2 (0M) [PATCH v30 10/32] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-08-30 · Yu-cheng Yu <hidden> -
STALE1834d
REVIEWED: 2 (0M) [PATCH v29 10/32] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-08-20 · Yu-cheng Yu <hidden> -
STALE1845d
REVIEWED: 2 (0M) [PATCH v28 10/32] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-07-22 · Yu-cheng Yu <hidden> -
STALE1897d
[PATCH v2 1/2] mm: make "vm_flags" be an u64
2021-06-04 · Ming Lin <mlin@kernel.org> -
STALE1876d
REVIEWED: 2 (0M) [PATCH v27 10/31] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-05-21 · Yu-cheng Yu <hidden> -
STALE1937d
REVIEWED: 2 (0M) [PATCH v26 10/30] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-04-27 · Yu-cheng Yu <hidden> -
STALE1962d
REVIEWED: 2 (0M) [PATCH v25 10/30] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-04-15 · Yu-cheng Yu <hidden> -
STALE1978d
REVIEWED: 2 (0M) [PATCH v24 10/30] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-04-01 · Yu-cheng Yu <hidden> -
STALE1990d
REVIEWED: 1 (0M) [PATCH v23 10/28] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-03-16 · Yu-cheng Yu <hidden> -
STALE1791d
REVIEWED: 1 (0M) [PATCH v22 10/28] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-03-10 · Yu-cheng Yu <hidden> -
STALE2011d
REVIEWED: 1 (0M) [PATCH v21 09/26] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-02-17 · Yu-cheng Yu <hidden> -
STALE2032d
REVIEWED: 1 (0M) [PATCH v20 09/25] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-02-10 · Yu-cheng Yu <hidden> -
STALE2039d
REVIEWED: 1 (0M) [PATCH v19 09/25] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-02-03 · Yu-cheng Yu <hidden> -
STALE2044d
REVIEWED: 1 (0M) [PATCH v18 09/25] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2021-01-27 · Yu-cheng Yu <hidden> -
STALE2052d
REVIEWED: 1 (0M) [PATCH v17 09/26] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2020-12-29 · Yu-cheng Yu <hidden> -
STALE2080d
REVIEWED: 1 (0M) [PATCH v16 09/26] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2020-12-09 · Yu-cheng Yu <hidden> -
STALE2099d
REVIEWED: 1 (0M) [PATCH v15 09/26] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2020-11-10 · Yu-cheng Yu <hidden> -
STALE2133d
REVIEWED: 1 (0M) [PATCH v14 09/26] drm/i915/gvt: Change _PAGE_DIRTY to _PAGE_DIRTY_BITS
2020-10-12 · Yu-cheng Yu <hidden>
Quiet for 30+ days
Patches with no review trailers and no replies. Either the author is heads-down elsewhere or these slipped through. Oldest first.
-
STALE89d
[PATCH v3 2/7] treewide: Get rid of get_task_comm()
2026-06-12 · André Almeida <andrealmeid@igalia.com> -
COLD54d
[PATCH v4 1/6] treewide: Get rid of get_task_comm()
2026-07-17 · André Almeida <andrealmeid@igalia.com>