Reviews by heiko@sntech.de
· linux-amlogic
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the linux-amlogic archive.
54 attestations . (26 Acked-by, 14 Reviewed-by, 14 Tested-by)
-
DORMANTno replies
REVIEWED: 3 (3M) Re: [PATCH] dt-bindings: Consolidate "sram" property definition
2026-06-02 · Acked-by -
STALE189d
REVIEWED: 10 (10M) [PATCH v2 2/4] spi: Drop duplicate of_node assignment
2026-01-12 · Acked-by -
STALE189d
REVIEWED: 3 (3M) Re: [PATCH v1 2/4] spi: Drop duplicate of_node assignment
2026-01-11 · Acked-by -
STALE595d
REVIEWED: 13 (13M) [RESEND PATCH] media: dt-bindings: trivial white-space and example cleanup
2024-12-11 · Reviewed-by -
STALE595d
REVIEWED: 3 (3M) Re: [RESEND PATCH] media: dt-bindings: trivial white-space and example cleanup
2024-12-09 · Reviewed-by -
STALE754d
LANDED: 6 (6M) [PATCH RESEND 14/22] dt-bindings: thermal: rockchip: reference thermal-sensor schema
2024-07-05 · Reviewed-by -
STALE755d
REVIEWED: 3 (3M) Re: [PATCH 14/22] dt-bindings: thermal: rockchip: reference thermal-sensor schema
2024-06-14 · Reviewed-by -
STALE964d
LANDED: 45 (45M) [PATCH v4] docs: dt-bindings: add DTS Coding Style document
2023-12-03 · Acked-by -
STALE968d
REVIEWED: 14 (14M) [PATCH v3] docs: dt-bindings: add DTS Coding Style document
2023-11-25 · Acked-by -
STALE977d
REVIEWED: 3 (3M) Re: [PATCH v2] docs: dt-bindings: add DTS Coding Style document
2023-11-20 · Acked-by -
STALE1009d
REVIEWED: 3 (3M) Re: [PATCH V2] dt-bindings: nvmem: move deprecated cells binding to its own file
2023-10-05 · Acked-by -
DORMANTno replies
REVIEWED: 3 (3M) Re: [PATCH -next 25/25] spi: rockchip: Use helper function devm_clk_get_enabled()
2023-10-04 · Reviewed-by -
STALE1102d
REVIEWED: 3 (3M) Re: [PATCH] iio: adc: Explicitly include correct DT includes
2023-07-15 · Acked-by -
STALE1098d
REVIEWED: 3 (3M) Re: [PATCH] mtd: Explicitly include correct DT includes
2023-07-15 · Acked-by -
STALE1108d
REVIEWED: 3 (3M) Re: [PATCH] phy: Explicitly include correct DT includes
2023-07-15 · Acked-by -
STALE1205d
REVIEWED: 29 (27M) [PATCH] mtd: nand: Convert to platform remove callback returning void
2023-04-08 · Reviewed-by -
STALE1038d
REVIEWED: 3 (3M) Re: [PATCH V4] nvmem: add explicit config option to read old syntax fixed OF cells
2023-04-05 · Reviewed-by -
STALE1218d
REVIEWED: 3 (3M) Re: [PATCH 06/16] spi: rockchip: Drop of_match_ptr for ID table
2023-03-11 · Reviewed-by -
STALE1282d
REVIEWED: 3 (3M) Re: [PATCH 2/2] dt-bindings: mmc: correct pwrseq node names
2023-01-24 · Reviewed-by -
STALE1274d
REVIEWED: 3 (3M) Re: [PATCH v2 02/13] spi: Replace all spi->chip_select and spi->cs_gpiod references with function call
2023-01-20 · Acked-by -
STALE1282d
REVIEWED: 3 (3M) Re: [PATCH 1/2] dt-bindings: mmc: drop unneeded quotes
2023-01-20 · Reviewed-by -
STALE1282d
REVIEWED: 3 (3M) Re: [PATCH 1/2] spi: dt-bindings: drop unneeded quotes
2023-01-19 · Reviewed-by -
STALE1301d
REVIEWED: 3 (3M) Re: [PATCH v2 01/11] pwm: Make .get_state() callback return an error code
2022-11-30 · Reviewed-by -
STALE1344d
REVIEWED: 3 (3M) Re: [PATCH] clk: Remove a useless include
2022-11-13 · Acked-by -
STALE1352d
REVIEWED: 3 (3M) Re: [PATCHv2 6/6] dt-bindings: rtc: convert hym8563 bindings to json-schema
2022-10-30 · Reviewed-by -
STALE1388d
REVIEWED: 3 (3M) Re: [PATCH v2 07/16] iio: adc: rockchip_saradc: do not use internal iio_dev lock
2022-10-05 · Acked-by -
STALE1280d
REVIEWED: 3 (3M) Re: [PATCH v2 2/3] arm64: dts: make dts use gpio-fan matrix instead of array
2021-10-31 · Acked-by -
STALE1861d
REVIEWED: 23 (23M) [PATCH 08/15] drm/<driver>: drm_gem_plane_helper_prepare_fb is now the default
2021-06-22 · Acked-by -
STALE1882d
REVIEWED: 3 (3M) Re: [PATCH 06/11] drm/<driver>: drm_gem_plane_helper_prepare_fb is now the default
2021-05-21 · Acked-by -
STALE2078d
REVIEWED: 3 (3M) Re: [PATCH 15/32] pwm: rockchip: convert to devm_platform_ioremap_resource
2019-12-30 · Reviewed-by -
STALE2409d
REVIEWED: 3 (3M) Re: [PATCH 2/3] clk: let init callback return an error code
2019-09-29 · Acked-by -
STALE2609d
REVIEWED: 3 (3M) [PATCH 1/5] drm/bridge: dw-hdmi: allow ycbcr420 modes for >= 0x200a
2019-05-20 · Tested-by -
STALE2668d
REVIEWED: 3 (3M) [PATCH RFC 1/5] drm/bridge: dw-hdmi: allow ycbcr420 modes for >= 0x200a
2019-03-29 · Tested-by -
STALE2689d
REVIEWED: 4 (3M) [PATCH v2 1/8] drm/bridge: dw-hdmi: Add SCDC and TMDS Scrambling support
2019-02-01 · Tested-by -
STALE2689d
REVIEWED: 4 (3M) [PATCH v2 4/8] drm/bridge: dw-hdmi: add support for YUV420 output
2019-02-01 · Tested-by -
STALE2689d
REVIEWED: 3 (3M) [PATCH v2 5/8] drm/bridge: dw-hdmi: support dynamically get input/out color info
2019-02-01 · Tested-by -
STALE2689d
REVIEWED: 3 (3M) [PATCH v2 6/8] drm/bridge: dw-hdmi: allow ycbcr420 modes for >= 0x200a
2019-02-01 · Tested-by -
STALE2735d
REVIEWED: 3 (3M) [PATCH 6/8] drm/bridge: dw-hdmi: allow ycbcr420 modes for >= 0x200a
2019-01-15 · Tested-by -
STALE2735d
REVIEWED: 3 (3M) [PATCH 5/8] drm/bridge: dw-hdmi: support dynamically get input/out color info
2019-01-15 · Tested-by -
STALE2735d
REVIEWED: 4 (3M) [PATCH 4/8] drm/bridge: dw-hdmi: add support for YUV420 output
2019-01-15 · Tested-by -
STALE2735d
REVIEWED: 4 (3M) [PATCH 1/8] drm/bridge: dw-hdmi: Add SCDC and TMDS Scrambling support
2019-01-15 · Tested-by -
DORMANTno replies
REVIEWED: 3 (3M) Re: [PATCH] arm64: dts: Remove inconsistent use of 'arm,armv8' compatible string
2019-01-10 · Acked-by -
STALE2778d
REVIEWED: 3 (3M) Re: [PATCH RFC v2 1/8] drm/bridge: dw-hdmi: Add SCDC and TMDS Scrambling support
2018-12-14 · Tested-by -
STALE2778d
REVIEWED: 3 (3M) Re: [PATCH RFC v2 4/8] drm/bridge: dw-hdmi: add support for YUV420 output
2018-12-14 · Tested-by -
STALE2778d
REVIEWED: 3 (3M) Re: [PATCH RFC v2 5/8] drm/bridge: dw-hdmi: support dynamically get input/out color info
2018-12-14 · Tested-by -
STALE2778d
REVIEWED: 3 (3M) Re: [PATCH RFC v2 6/8] drm/bridge: dw-hdmi: allow ycbcr420 modes for >= 0x200a
2018-12-14 · Tested-by -
STALE2791d
REVIEWED: 3 (3M) Re: [PATCH] iio: adc: Replace license text w/ SPDX identifier
2018-11-29 · Acked-by -
STALE2851d
REVIEWED: 3 (3M) Re: [PATCH] pinctrl: Convert to using %pOFn instead of device_node.name
2018-08-29 · Acked-by -
STALE3323d
REVIEWED: 12 (10M) [PATCH 12/23] clocksource/drivers: Rename CLOCKSOURCE_OF_DECLARE to TIMER_OF_DECLARE
2017-06-14 · Acked-by -
STALE3346d
REVIEWED: 3 (3M) Re: [PATCH 2/7] clocksource: Rename CLOCKSOURCE_OF_DECLARE
2017-05-29 · Acked-by -
STALE3584d
REVIEWED: 3 (3M) Re: [PATCH] i2c: don't print error when adding adapter fails
2016-08-09 · Acked-by -
STALE3669d
REVIEWED: 28 (18M) [PATCH 72/93] clocksources: Switch back to the clksrc table
2016-07-07 · Acked-by -
STALE3682d
REVIEWED: 28 (18M) [PATCH 72/92] clocksources: Switch back to the clksrc table
2016-06-28 · Acked-by -
STALE3685d
REVIEWED: 3 (3M) Re: [PATCH V2 63/63] clocksources: Switch back to the clksrc table
2016-06-18 · Acked-by