mips · Maintained
Maintainers
- M Thomas Bogendoerfer <tsbogend@alpha.franken.de>
Paths
- F
Documentation/devicetree/bindings/mips/ - F
Documentation/arch/mips/ - F
arch/mips/ - F
drivers/platform/mips/ - F
include/dt-bindings/mips/ - F
include/linux/platform_data/pic32.h
Last 30 days
Recent patches
Most-recent 30 patches in this subsystem on linux-acpi (capped at 30), ordered by date desc.
-
STALE115d
[PATCH RESEND v2 1/2] serial: earlycon: add uart_clk_freq parameter
2026-06-08 · Markus Probst <markus.probst@posteo.de> -
DORMANTno replies
[PATCH v2 1/2] serial: earlycon: add uart_clk_freq parameter
2026-05-24 · Markus Probst <markus.probst@posteo.de> -
STALE323d
[PATCH v3 2/7] MIPS: PCI: Use contextual data instead of global variable
2025-10-29 · Thierry Reding <hidden> -
STALE323d
[PATCH v3 1/7] syscore: Pass context data to callbacks
2025-10-29 · Thierry Reding <hidden> -
STALE358d
[PATCH RESEND 61/62] init: rename CONFIG_RD_LZ4 to CONFIG_INITRAMFS_DECOMPRESS_LZ4
2025-09-14 · Askar Safin <hidden> -
STALE358d
[PATCH RESEND 60/62] init: rename CONFIG_RD_LZO to CONFIG_INITRAMFS_DECOMPRESS_LZO
2025-09-14 · Askar Safin <hidden> -
STALE358d
[PATCH RESEND 59/62] init: rename CONFIG_RD_XZ to CONFIG_INITRAMFS_DECOMPRESS_XZ
2025-09-14 · Askar Safin <hidden> -
STALE358d
[PATCH RESEND 58/62] init: rename CONFIG_RD_LZMA to CONFIG_INITRAMFS_DECOMPRESS_LZMA
2025-09-14 · Askar Safin <hidden> -
STALE358d
[PATCH RESEND 57/62] init: rename CONFIG_RD_BZIP2 to CONFIG_INITRAMFS_DECOMPRESS_BZIP2
2025-09-14 · Askar Safin <hidden> -
STALE358d
[PATCH RESEND 56/62] init: rename CONFIG_RD_GZIP to CONFIG_INITRAMFS_DECOMPRESS_GZIP
2025-09-14 · Askar Safin <hidden> -
STALE358d
[PATCH RESEND 55/62] init: rename CONFIG_BLK_DEV_INITRD to CONFIG_INITRAMFS
2025-09-14 · Askar Safin <hidden> -
STALE358d
[PATCH RESEND 42/62] init: rename <linux/initrd.h> to <linux/initramfs.h>
2025-09-14 · Askar Safin <hidden> -
STALE358d
[PATCH RESEND 31/62] init: rename initrd_below_start_ok to initramfs_below_start_ok
2025-09-13 · Askar Safin <hidden> -
STALE358d
[PATCH RESEND 28/62] init: alpha, arc, arm, arm64, csky, m68k, microblaze, mips, nios2, openrisc, parisc, powerpc, s390, sh, sparc, um, x86, xtensa: rename initrd_{start,end} to virt_external_initramfs_{start,end}
2025-09-13 · Askar Safin <hidden> -
STALE358d
[PATCH RESEND 14/62] init: m68k, mips, powerpc, s390, sh: remove Root_RAM0
2025-09-13 · Askar Safin <hidden> -
STALE436d
[PATCH v2 2/7] MIPS: Embed syscore_ops in PCI context
2025-07-17 · Thierry Reding <hidden> -
STALE436d
[PATCH v2 1/7] syscore: Pass context data to callbacks
2025-07-17 · Thierry Reding <hidden> -
STALE592d
[PATCH 2/7] MIPS: Embed syscore_ops in PCI context
2025-02-17 · Thierry Reding <hidden> -
STALE592d
[PATCH 1/7] syscore: Pass context data to callbacks
2025-02-17 · Thierry Reding <hidden> -
STALE632d
REVIEWED: 46 (46M) [PATCH v7] mm/memblock: Add memblock_alloc_or_panic interface
2024-12-22 · Guo Weikang <hidden> -
STALE649d
[PATCH v6] mm/memblock: Add memblock_alloc_or_panic interface
2024-12-22 · Guo Weikang <hidden> -
STALE650d
[PATCH v5] mm/memblock: Add memblock_alloc_or_panic interface
2024-12-22 · Guo Weikang <hidden> -
STALE650d
[PATCH v4] mm/memblock: Add memblock_alloc_or_panic interface
2024-12-22 · Guo Weikang <hidden> -
DORMANTno replies
[PATCH v3] mm/memblock: Add memblock_alloc_or_panic interface
2024-12-21 · Guo Weikang <hidden> -
STALE650d
[PATCH v2] mm/memblock: Add memblock_alloc_or_panic interface
2024-12-21 · Guo Weikang <hidden> -
STALE650d
[PATCH] mm/memblock: Add memblock_alloc_or_panic interface
2024-12-20 · Guo Weikang <hidden> -
STALE674d
REVIEWED: 3 (0M) [PATCH v4 09/26] arch, mm: pull out allocation of NODE_DATA to generic code
2024-08-07 · Mike Rapoport <rppt@kernel.org> -
STALE674d
REVIEWED: 7 (4M) [PATCH v4 07/26] arch, mm: move definition of node_data to generic code
2024-08-07 · Mike Rapoport <rppt@kernel.org> -
STALE674d
REVIEWED: 3 (0M) [PATCH v4 06/26] MIPS: loongson64: drop HAVE_ARCH_NODEDATA_EXTENSION
2024-08-07 · Mike Rapoport <rppt@kernel.org> -
STALE674d
REVIEWED: 6 (3M) [PATCH v4 05/26] MIPS: loongson64: rename __node_data to node_data
2024-08-07 · Mike Rapoport <rppt@kernel.org>
Quiet for 30+ days
Patches with no review trailers and no replies. Either the author is heads-down elsewhere or these slipped through. Oldest first.
-
DORMANTno replies
[PATCH v2 1/2] serial: earlycon: add uart_clk_freq parameter
2026-05-24 · Markus Probst <markus.probst@posteo.de>