[PATCH] ACPI / NUMA: fix a a typo in a comment

DORMANTno replies

From: Christophe JAILLET <hidden>
Date: 2021-06-05 07:30:26
Also in: kernel-janitors, lkml
Subsystem: acpi, acpi component architecture (acpica), the rest · Maintainers: "Rafael J. Wysocki", Maciej Wieczor-Retman, Pawel Chmielewski, Linus Torvalds

Fix a typo in comment related to the closing #endif of an include-guard.
s/__ACP_NUMA_H/__ACPI_NUMA_H/

Signed-off-by: Christophe JAILLET <redacted>
---
 include/acpi/acpi_numa.h | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)
diff --git a/include/acpi/acpi_numa.h b/include/acpi/acpi_numa.h
index 40a91ce87e04..68e4d80c1b32 100644
--- a/include/acpi/acpi_numa.h
+++ b/include/acpi/acpi_numa.h
@@ -43,4 +43,4 @@ static inline void disable_hmat(void)
 {
 }
 #endif				/* CONFIG_ACPI_HMAT */
-#endif				/* __ACP_NUMA_H */
+#endif				/* __ACPI_NUMA_H */
-- 
2.30.2
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help