Reviews by hannes@cmpxchg.org
· kvm
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the kvm archive.
9 attestations . (9 Acked-by)
-
STALE1857d
REVIEWED: 7 (7M) Re: [PATCH 1/6] delayacct: Use sched_clock()
2021-05-06 · Acked-by -
STALE1857d
REVIEWED: 7 (7M) Re: [PATCH 5/6] delayacct: Add static_branch in scheduler hooks
2021-05-06 · Acked-by -
STALE1857d
REVIEWED: 7 (7M) Re: [PATCH 3/6] sched: Simplify sched_info_on()
2021-05-06 · Acked-by -
STALE1857d
REVIEWED: 7 (7M) Re: [PATCH 2/6] sched: Rename sched_info_{queued,dequeued}
2021-05-06 · Acked-by -
STALE3993d
REVIEWED: 10 (9M) [PATCH 2/3] mm: unify checks in alloc_pages_node() and __alloc_pages_node()
2015-08-20 · Acked-by -
STALE3993d
REVIEWED: 10 (9M) [PATCH 1/3] mm: rename alloc_pages_exact_node to __alloc_pages_node
2015-08-20 · Acked-by -
STALE4007d
REVIEWED: 9 (9M) Re: [PATCH v3 1/3] mm: rename alloc_pages_exact_node to __alloc_pages_node
2015-07-30 · Acked-by -
STALE4007d
REVIEWED: 7 (7M) Re: [PATCH v3 2/3] mm: unify checks in alloc_pages_node() and __alloc_pages_node()
2015-07-30 · Acked-by -
STALE4007d
REVIEWED: 7 (7M) Re: [PATCH v3 1/3] mm: rename alloc_pages_exact_node to __alloc_pages_node
2015-07-30 · Acked-by