Reviews by broonie@kernel.org
· intel-gfx
All review-attestation trailers
(Reviewed-by / Acked-by /
Tested-by / Reported-by /
Suggested-by / Co-developed-by /
Reported-and-tested-by)
by this address on the intel-gfx archive.
20 attestations . (19 Acked-by, 1 Tested-by)
-
STALE105d
REVIEWED: 8 (8M) Re: [PATCH 5/8] spi: use rest_of_page() macro where appropriate
2026-03-04 · Acked-by -
STALE337d
REVIEWED: 8 (8M) Re: [PATCH v2 19/19] drm: Make passing of format info to drm_helper_mode_fill_fb_struct() mandatory
2025-07-25 · Tested-by -
STALE864d
REVIEWED: 8 (8M) Re: [PATCH v3 4/5] ASoC: codecs: hda: Cleanup error messages
2024-02-28 · Acked-by -
STALE864d
REVIEWED: 8 (8M) Re: [PATCH v3 3/5] ASoC: Intel: avs: Ignore codecs with no suppoting driver
2024-02-28 · Acked-by -
STALE864d
REVIEWED: 8 (8M) Re: [PATCH v3 2/5] ASoC: codecs: hda: Skip HDMI/DP registration if i915 is missing
2024-02-28 · Acked-by -
STALE938d
REVIEWED: 19 (16M) [PATCH v10 1/6] pwm: Rename pwm_apply_state() to pwm_apply_might_sleep()
2023-12-19 · Acked-by -
STALE940d
REVIEWED: 19 (16M) [PATCH v9 1/6] pwm: Rename pwm_apply_state() to pwm_apply_might_sleep()
2023-12-18 · Acked-by -
STALE941d
REVIEWED: 8 (8M) Re: [PATCH v8 1/6] pwm: Rename pwm_apply_state() to pwm_apply_might_sleep()
2023-12-12 · Acked-by -
STALE1702d
REVIEWED: 8 (8M) Re: [PATCH v2] kernel/locking: Add context to ww_mutex_trylock.
2021-09-10 · Acked-by -
STALE1924d
REVIEWED: 8 (8M) Re: [PATCH] pwm: Rename pwm_get_state() to better reflect its semantic
2021-04-06 · Acked-by -
STALE2585d
REVIEWED: 12 (11M) [PATCH v5] docs: power: convert docs to ReST and rename to *.rst
2019-06-13 · Acked-by -
STALE2585d
REVIEWED: 11 (11M) [PATCH v4 18/28] docs: convert docs to ReST and rename to *.rst
2019-06-12 · Acked-by -
STALE2628d
REVIEWED: 8 (8M) Re: [PATCH v2 25/79] docs: convert docs to ReST and rename to *.rst
2019-04-27 · Acked-by -
STALE3326d
REVIEWED: 28 (19M) [PATCH v3 5/5] ACPI: Switch to use generic guid_t in acpi_evaluate_dsm()
2017-06-05 · Acked-by -
STALE3327d
REVIEWED: 8 (8M) Re: [PATCH v2 5/5] ACPI: Switch to use generic guid_t in acpi_evaluate_dsm()
2017-05-31 · Acked-by -
STALE3742d
REVIEWED: 8 (8M) Re: [PATCH v5 07/24] regulator: pwm: use pwm_get_args() where appropriate
2016-04-15 · Acked-by -
STALE3745d
REVIEWED: 8 (8M) Re: [PATCH v5 30/46] regulator: pwm: retrieve correct voltage
2016-03-30 · Acked-by -
STALE3745d
REVIEWED: 8 (8M) Re: [PATCH v5 28/46] regulator: pwm: swith to the atomic PWM API
2016-03-30 · Acked-by -
STALE3745d
REVIEWED: 8 (8M) Re: [PATCH v5 27/46] regulator: pwm: adjust PWM config at probe time
2016-03-30 · Acked-by -
STALE3745d
REVIEWED: 11 (11M) [PATCH v5 29/46] regulator: pwm: properly initialize the ->state field
2016-03-30 · Acked-by