Re: [PATCH v5 04/15] pkt-line: add packet_write_gently()

2 messages, 2 authors, 2016-08-10 · open the first message on its own page

Re: [PATCH v5 04/15] pkt-line: add packet_write_gently()

From: Junio C Hamano <hidden>
Date: 2016-08-10 18:21:57

Lars Schneider [off-list ref] writes:
quoted
On 10 Aug 2016, at 19:17, Junio C Hamano [off-list ref] wrote:
OK. Does this mean I can leave the "packet_write()" to "packet_write_fmt()"
rename as is in this series?
I didn't really check what order you are doing things to answer
that.

If the function that is introduced in this step is a version of
packet_write_fmt() that does its thing only gently, you would want
to do the rename s/packet_write/packet_write_fmt/ before this step,
and then add the new function as packet_write_fmt_gently(), I would
think.

Re: [PATCH v5 04/15] pkt-line: add packet_write_gently()

From: Lars Schneider <hidden>
Date: 2016-08-10 19:15:59

On 10 Aug 2016, at 20:21, Junio C Hamano [off-list ref] wrote:

Lars Schneider [off-list ref] writes:
quoted
quoted
On 10 Aug 2016, at 19:17, Junio C Hamano [off-list ref] wrote:
OK. Does this mean I can leave the "packet_write()" to "packet_write_fmt()"
rename as is in this series?
I didn't really check what order you are doing things to answer
that.

If the function that is introduced in this step is a version of
packet_write_fmt() that does its thing only gently, you would want
to do the rename s/packet_write/packet_write_fmt/ before this step,
and then add the new function as packet_write_fmt_gently(), I would
think.
OK - will fix. I did it that way because I thought it would be easier
if we decide to drop the big rename patch.

Thanks,
Lars
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help