Re: [PATCH 1/2] completion: rename _git and _gitk
From: Junio C Hamano <hidden>
Date: 2016-06-15 22:53:52
SZEDER Gábor [off-list ref] writes:
quoted
-_git () +_main_git ()quoted
-_gitk () +_main_gitk ()After all those namespace discussions the names of these functions should start with _git or __git.
As these are pure implementation internal details that are called from very limited places, I do not think Felipe minds a patch to update them. Personally I would find _git_git or __git_git even more mysterious and begs one-liner comments above their definition, though. Thanks.