Re: [PATCH v4 5/5] http: rename HTTP_REAUTH to HTTP_RETRY

2 messages, 2 authors, 2016-06-15 · open the first message on its own page

Re: [PATCH v4 5/5] http: rename HTTP_REAUTH to HTTP_RETRY

From: Junio C Hamano <hidden>
Date: 2016-06-15 22:53:17

Whatever new token you use, please keep AUTH as a substring of it.

We may want to retry a request to deal with intermittent failures on
the server side or the network between us and the server; HTTP_RETRY
would be a good name to signal such condition after we see a failure
response from the library.

Re: [PATCH v4 5/5] http: rename HTTP_REAUTH to HTTP_RETRY

From: Nelson Benitez Leon <hidden>
Date: 2016-06-15 22:53:17

On 03/12/2012 09:06 PM, Junio C Hamano wrote:
Whatever new token you use, please keep AUTH as a substring of it.

We may want to retry a request to deal with intermittent failures on
the server side or the network between us and the server; HTTP_RETRY
would be a good name to signal such condition after we see a failure
response from the library.
HTTP_REAUTH and HTTP_AUTH_RETRY seems like the same thing, so imo not 
deserving the rename, maybe Jeff can suggest a better name as he was
who suggest the rename.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help