Re: [PATCH] diff-delta.c: rename {a,}{entry,hash} to {,u}{entry,hash}
From: David Kastrup <hidden>
Date: 2016-06-15 22:43:34
Nicolas Pitre [off-list ref] writes:
On Sat, 8 Sep 2007, David Kastrup wrote:quoted
The variables for the packed entries are now called just entry and hash rather than aentry+ahash, and those for the unpacked entries have been renamed to uentry and uhash from the original entry and hash. While this makes the diff to the unchanged code larger, it matches the type declarations better.Since the packed version is used less often, could you rename that one instead, and use packed_entry and packed_hash forclarity. Also please fold this with your other patch (not the culling one).
Uh, what other patch? If I don't do the renames in the second patch, then only the first patch remains. Which I'll change to use the proposed names. Hope that's what you meant.
Then you can add my ACK.
I'll do that, and rework the culling patch on top of that (unacked for now). -- David Kastrup, Kriemhildstr. 15, 44793 Bochum