DORMANTno replies

[PATCH 0/7] Various sp/mmap improvemnts

From: Shawn Pearce <hidden>
Date: 2016-06-15 22:42:46

Small improvements on top of my sp/mmap branch:

[PATCH 1/7] Rename gitfakemmap to git_mmap. 
[PATCH 2/7] Switch git_mmap to use pread.   

	These two might apply right to master as-is and aren't
	necessarily part of my sp/mmap topic.

[PATCH 3/7] Ensure packed_git.next is initia...
[PATCH 4/7] Default core.packdGitWindowSize ...
[PATCH 5/7] Don't exit successfully on EPIPE...
[PATCH 6/7] Release pack windows before repo...
[PATCH 7/7] Replace mmap with xmmap, better ...

	These apply on top of my sp/mmap topic and some also assume
	the 1/7,2/7 patches above to git_mmap were already applied.


1/7-5/7 were suggested by comments on the mailing list. Two I just
forgot to implement (6/7, 7/7) prior to submitting the original
series.

-- 
Shawn.
Keyboard shortcuts
hback out one level
jnext message in thread
kprevious message in thread
ldrill in
Escclose help / fold thread tree
?toggle this help